Решить по информатике, нужно написать программу в паскале, 1) у=(3*x^4+1)/(x^3) 2) y=(8+x)^(1/-x)^(1/2)

ladyhyuna ladyhyuna    2   24.05.2019 22:20    4

Ответы
Rm0 Rm0  01.10.2020 11:07
Все считаю в одной программе, если что, можно у1 и у2 в разные разнести  
Var
  x:integer;
  y1,y2:real;
begin
writeln('Введите х');
readln(x);
y1:=(3*exp(4*ln(x))+1)/exp(3*ln(x));
y2:=sqrt(8+x)-sqrt(8-x);
writeln(‘y1=’,y1);
writeln(‘y2=’,y2);
end.  
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика