tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу: дано
Написать программу: дано натуральное число (не более 10 000), определить количество цифр в нем
FarHowl
3 22.08.2019 16:20
7
Ответы
xXDeXTeRXx
05.10.2020 12:58
Var i: byte;
begin
var n:=readinteger ('Введите n: ');
repeat
inc (i);
n:=n div 10;
until n=0;
write (i);
end.
ПОКАЗАТЬ ОТВЕТЫ
AZAZA2008
05.10.2020 12:58
//PascalABC.NET
begin
write('Количество цифр: ', ReadString('Введите число:').Length)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
karimovaanasta1
09.08.2019 06:00
Сообщение содержит 60 символов.какой объём информации оно несет?...
ЭМИР200720082009
09.08.2019 06:00
Постройте график в ms excel x = r*cos(t) y = r*sin(t) r=3 t=[0; 2pi] вычислить и создать график в табличном редакторе excel должна получиться окружность, заранее...
RUStepan5
16.12.2020 10:20
Вывод суммы элементов удовлетворяющих условие...
кудряшёв
16.12.2020 10:20
Разработать программу на C#...
karrtavaya01
16.12.2020 10:21
Разработать программу на C#...
VladiusFirst
16.12.2020 10:21
хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп ми хелп...
Пень01
16.12.2020 10:22
Отвечаем на вопросы 1. Что такое оглавление?2. Какую команду нужно выполнить, чтобы добавить оглавление?3. Как обновить оглавление?4. Как удалить оглавление?5 Как отметить элементы...
drmkhva
16.12.2020 10:22
Вывод количества элементов удовлетворяющих условие...
Никалкова
12.05.2020 23:03
Напишите наибольшее число х, для которого истинно высказывание. (х 24)и Не(х НЕЧЁТНОЕ)?...
ayunatushentso
12.05.2020 23:02
Задача Задача 1. Создайте гиперссылку на предварительно созданный или новый документ, файл или веб-страницу. 1. Выберите текстовый или графический объект, который вы хотите использовать...
Популярные вопросы
Определите новую трудоемкость, повышение выработки в процентах, часовую выработку...
2
А окружности радиус который равен 2 см, отметили 3 точки так, что они разделили...
1
Скільки вантажу можна перевести на човні масою 0,25 т, яещо його обэм становить...
3
Представь себе, что ты – член Братства черноголовых. Опиши с предложений свою...
1
Адебиет 4сынып 1жаттыгу12бет...
1
(2с-5)(-2,1) раскрытие скобок...
2
Сочинение на тему Итоги 1 тома война и мир...
3
Знайдіть у тексті слова одного з питань щодо можливості відновлення цивілізації...
3
Что делать, если на ноутбуке такая проблема? Кто решит эту проблему - ваши!...
3
3) Назови самые популярные музыкальные произведения славянских народов....
3
begin
var n:=readinteger ('Введите n: ');
repeat
inc (i);
n:=n div 10;
until n=0;
write (i);
end.
begin
write('Количество цифр: ', ReadString('Введите число:').Length)
end.