tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программы на языке
Напишите программы на языке паскаль .составить программу для расчета z=2.5sin x^2+x^3 число х вводится с клавиатуры. 2.задать 3 натуральных числа . являются ли их сумма четным числом 3.напечатать все делители натурального числа n. заранее
sashapalchak
2 22.08.2019 16:00
7
Ответы
Люциферин
05.10.2020 12:57
//1
begin
var x:=readreal('Введите x: ');
write ('z=', 2.5*sin(sqr(x))+x*x*x);
end.
//2
begin
write (((readinteger('Введите 3 нат. числа: ')+readinteger+readinteger) mod 2)=0);
end.
//3
begin
var n:=readinteger ('Введите n: ');
for var i:=1 to n do
if (n mod i)=0 then print (i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Поповодутогочтобы
29.04.2021 17:57
Назовите примерно абстрактной трехмерной модели. Где в жизни мы можем встретить трехмерные изображения? Какой принцип печати физического объекта лежит в основе 3D печати?...
dalilkadyrkulov
16.04.2021 09:55
Нарисуйте блок-схему для этой программы, желательно как можно скорее. (Язык С++)...
Niks78492986
07.04.2020 21:26
Существует ли строгая форма за на удаление аккаунта здесь? Или писать на указанный в настройках адрес что-то вроде: удалите меня х)?...
PolinaMm
07.04.2020 21:26
Для записи чисел в восьмеричной системе счисления используются цифры: 1 6 12 8 20...
ОляФомина
12.10.2021 01:24
Напишите сочинение темой которого будет твое (моё) отношение к маме (7 предложений) Не пишите ерунду и не списаное с какого-то сайта...
namik2404
12.10.2021 01:24
Какой из вариантов солёная семечка-солёное семечко соответствует нормам современного русского литературного языка? Обоснуйте свой ответ...
Olga6491
12.10.2021 01:24
4. Материальная точка равномерно движется по окружности радиусом 40 см и совершает 3 оборота в минуту. a. Чему равна частота обращения? b. Чему равна скорость точки? c....
lesheboker0228
12.10.2021 01:25
1 Как называется сказуемое, состоящее из вс глагола, выражающего грамматическое значение сказуемого, и неопределенной формы глагола, выражающей его основное лексическое...
ДаняПрохоров
12.10.2021 01:26
Алфавит состоит из 28 букв. На диске выделено 50 байт. Сколько символов можно записать на диСк...
толян50
12.10.2021 01:26
Визначити формулу вуглеводню, якщо масова частка Гідрогену у ньому становить – 7,7%. Відносна густина вуглеводню за воднем – 39....
Популярные вопросы
Сколько граней у куба? Сколько рёбер? Сколько вершин? б) Является ли...
2
Найди высоту прямоугольного параллелепипеда, если его объём равен 240...
3
Нужно перевезти 48 т зерна. Какое минимальное количество пятитонных грузовиков...
3
Периметр прямоугольника равен 48 см, а его ширина — 6 см. Найди длину...
3
а) При делении некоторого числа на 15 получилось частное 6 и остаток...
3
Кроссворд По горизонтали: 2. Знак математического действия. 4. Запись...
2
Вырази значение величины Ъ из формул, если а, Ъ и с не равны нулю: a-b;...
1
Реши уравнения с комментированием и сделай проверку: а) (у - 5) • 4 =...
2
Какие остатки могут получиться при делении на 3, на 5, на 12, на 99,...
3
Площадь прямоугольника равна 56 м2, а ширина — 4 м. Найди площадь квадрата,...
2
begin
var x:=readreal('Введите x: ');
write ('z=', 2.5*sin(sqr(x))+x*x*x);
end.
//2
begin
write (((readinteger('Введите 3 нат. числа: ')+readinteger+readinteger) mod 2)=0);
end.
//3
begin
var n:=readinteger ('Введите n: ');
for var i:=1 to n do
if (n mod i)=0 then print (i);
end.