Даго натурально число n. написать программу для вычисления суммы 1*1+2*2+3*3++n*n.

Krasoto4kayoy Krasoto4kayoy    3   01.08.2019 02:00    3

Ответы
Crdsaadfa Crdsaadfa  03.10.2020 19:15
Python3:
n = int(input())
print(n * (n + 1) * (2 * n + 1) // 6)
ПОКАЗАТЬ ОТВЕТЫ
vektor9931oz1kb3 vektor9931oz1kb3  03.10.2020 19:15
Программа на паскале:
var n,i,s:integer;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+i*i;
writeln('s = ',s);
end.

Пример:
n = 10
s = 385
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика