Как составить программу вычисления 2 целых чисел вводимых с клавиатуры?

Matvey2281337 Matvey2281337    3   02.07.2019 12:40    3

Ответы
asalymbekov asalymbekov  26.07.2020 17:51
Ой ну не знаю, честно
давай рассуждать

тебе нужна программа, мне - чтобы ты понял
Начнем
объявляем 2 переменные:
var a,b:integer; // Объявили + присвоили, что эти переменные имеют тип данных - Integer

далее начинаем писать наш код, со слов:
begin

пишем ввод с клавиатуры:
readln(a);
readln(b);

выводим на экран:
write(a+b);

заканчиваем нашу дискусcию:
end.

Итоговый_Код
var a,b:integer;
begin
readln(a);
readln(b);
write(a+b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика