tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить написать программу, которая
Решить написать программу, которая запрашивает у пользователя сторону куба и выводит на экран его объем и площадь поверхности.
marmeladkina
1 11.09.2019 18:30
1
Ответы
SashaWest
07.10.2020 08:01
Var
l: integer;
begin
writeln('Введите длину ребра куба');
readln(l);
writeln('Объём куба равен ', l*l*l);
writeln('площадь поверхности куба равна ',l*l*6);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KrisChuHD
22.12.2020 09:27
Почему необходимо проводить анализ результатов...
ovosh228322
22.12.2020 09:28
2. Выберите верную запись формулы для электронной таблицы А) А) В3=В1+2*В4 В) =С2*С3+С4 С) А5В5+35 Е) =К3+4:В...
кира650
22.12.2020 09:28
как перенести скин с майнкрафт пе на комп?(в виде изображения)...
tnata007
17.07.2019 13:20
Нужно составить программу на языке pascal к этой ! 9 класс! , ! известно, что 31 января 2011 года приходится на понедельник. какие значения должны быть присвоены...
TFestFlyMan
19.11.2020 18:52
Упростить логическое выражение: 1) A+B+!A 2)(A#B)+(A#!B) 3)(A+B)#(A+C) ! - отрицание (не) + - дизъюнкция (или) # - исключающее или, сумма по модулю 2 (XOR) (Заранее...
Лерааникина
22.06.2019 01:00
Написать программу нахождения среднего арифметического и среднего двух чисел...
faire6
22.06.2019 01:00
Составить программу которая вычислит сумму и произведение введенных чисел...
nek2017pro
23.02.2022 02:24
Ввести массив из 10 элементов случайным образом.Найти сумму чисел кратных 3...
maha80
23.02.2022 02:36
Программа Кумир, нарисовать с чертёжника грушу ( скиньте координаты я скопирую и вставлю) от...
66666666ak
14.01.2021 10:12
Запишите на языке Паскаль следующие условия...
Популярные вопросы
Приведите примеры красно книжных видов растений ...
1
Используя чертеж, определи знак неравенства y (?) x2 + 2x + c...
1
Задание: 1. Прочитайте предложение главы повести К.Г.Паустовского»Мещерская...
1
Задание : Вам предлагается охарактеризовать себя как представителя...
2
Лабораторная работа №4 Исследование признаков однодольных и двудольных...
1
Айтылым -тапсырма. Суретке қара. Сөйлемдерді толықтыр.Үй құстары:)Атамның...
1
«Мухит аскан туынды» деген создын магынасы кандай?...
2
Выпишите слова в 2 столбика: 1) Е в суффиксе; 2) И в суффиксе....
3
Write your own blog Think about what could be improved in your...
1
По этому тексту нужно составить диолог...
1
l: integer;
begin
writeln('Введите длину ребра куба');
readln(l);
writeln('Объём куба равен ', l*l*l);
writeln('площадь поверхности куба равна ',l*l*6);
readln;
end.