Написать программу нахождения среднего арифметического и среднего двух чисел

Лерааникина Лерааникина    2   22.06.2019 01:00    1

Ответы
chipssensey chipssensey  17.07.2020 11:52
Program Sred;
uses  crt;
var  a, b, c, srg: Real;
begin 
clrscr; 
write('Vvedite 1-e i 2-e chislo= ');readln(a, b); 
c := (a * a * a + b * b * b) / 2; 
srg := Sqrt(Abs(a) * abs(b)); 
writeln('SredAref=', c:8:3, ' SredGeometr= ', srg:8:3); 
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика