tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Взаданном массиве a [1..10]
Взаданном массиве a [1..10] of integer определить количество элементов, которые больше заданного к
Lesya2601
1 16.08.2019 15:20
1
Ответы
Нина20071
04.10.2020 23:03
Var
a:array [1..10] of integer;
b,i,k:integer;
begin
for i:=1 to 10 do read(a[i]);
for i:=1 to 10 do
if a[i]>k then b:=b+1;
writeln(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
soborsasha
07.08.2019 00:10
Доступ к файлу books.xls, находящемуся на сервере biblio.com, осуществляется по протоколу http. фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
Asherok
07.08.2019 00:10
Расшифровать чёрный ящик: на входе 2 - на выходе 15; на входе 4 - на выходе 27 на входе 10 - на выходе 63...
petyasmolin
22.07.2019 20:30
Написать программу которая анализирует человека по возрасту и относит к одной из четырех групп: дошкольник, ученик, работник, пенсионер....
dashabur2005
22.07.2019 20:30
Для хранения текста в восьмибитовой кодировке требуется 10 кбайт. сколько страниц займёт этот текст, если на странице размещается 40 строк по 64 символа в строке? ( решить, сколько...
mama28163001
22.07.2019 20:30
По информатике написать программу,осуществляющую ввод значений массива с клавиатуры(10 элементов) и вывод их в строчку....
demkivskabogdan
22.07.2019 20:30
мне . (суть такова): . стакан(с водой). стакан(с молоком). поменять жидкость в стаканах, используя величины. заранее ....
vitya123567
22.07.2019 20:30
Составьте программу на языке паскаль. среди 15 случайных чисел из диапазона (-25; 15) найти количество чисел, делящихся на 5, но не делящихся на 10....
v3tpr33
22.07.2019 20:30
Как называется алгоритм,в котором встаёт условие выбора одного из двух действий...
ghc6
22.07.2019 20:30
Заполните массив случайными числами и найдите 2 минимальных элемента массива и их номера. паскаль...
Hitroymnik
22.07.2019 20:20
Составить программу. ввести три дробных (вещественных) числа и выбрать среди них наибольшее и вывести его на экран. пы.сы.информатика,паскаль....
Популярные вопросы
Дан кристаллический хлорид магния.получите гидроксид магния....
2
Sin^2x+2sin x cos x - 3 cos^2x =0 как решить? принцип решения,и объяснение подробное...
2
Перевести следующие предложения на язык. переводчик учитель забраковал,так что...
2
Предложение со словами: на ципочках,со слепу,под силу,без устали,с налёту,надому)...
3
Найти лирическое отступление в метрвые души в 11 главе точнее я нашел но мне надо...
1
:с учебника допишите определение. режим дня -...
3
1.он молча посмотрел снизу вверх и сделал короткое слабое движение лежавшими на...
1
Всякое ли поведение человека можно назвать какие качества необходимы человеку...
3
При каких делителях остаток не может равнятся 4 2 7...
3
Формула для нахождения скорости записывается… 1: v = tl 2: v = t/l 3: v = l/t...
1
a:array [1..10] of integer;
b,i,k:integer;
begin
for i:=1 to 10 do read(a[i]);
for i:=1 to 10 do
if a[i]>k then b:=b+1;
writeln(b);
end.