tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По информатике написать
По информатике написать программу,осуществляющую ввод значений массива с клавиатуры(10 элементов) и вывод их в строчку.
mama28163001
3 22.07.2019 20:30
11
Ответы
11cat13
03.10.2020 11:06
Программа:
const n=10;
var a:array[1..n] of integer;
i:integer;
begin
writeln('Введите массив:');
for i:=1 to n do
begin
write('a[',i,'] = ');
readln(a[i]);
end;
writeln;
for i:=1 to n do write(a[i]:4);
writeln;
end.
Пример:
Введите массив:
a[1] = 15
a[2] = -8
a[3] = 24
a[4] = -31
a[5] = 45
a[6] = -61
a[7] = 72
a[8] = 19
a[9] = 55
a[10] = -28
15 -8 24 -31 45 -61 72 19 55 -28
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Маша4541
03.07.2019 08:10
Слово зашифровали, переставив некоторые его буквы. получилось слово ополкямрит. найдите исходное слово. запишите его заглавными буквами....
aiiiotbahiiiot
11.08.2019 12:50
Написать конспект: что такое поиск в интернете? что такое безопасность в интернете? что такое загрузка в интернете?...
olesajhik
11.08.2019 12:50
Средняя скорость чтения учащихся 9-11 классов составляет: 160 слов/минуту (одно слово-в среднем -6 символов).за 4 часа непрерывного чтения ученик успеет переработать...
anna3371
23.04.2021 10:38
Які графічні об’єкти може містити комп’ютерна публікація, створена засобами програми Microsoft Publisher 2010?...
жека12рус
22.07.2019 16:00
На каждой странице 20 строк по 48 символовв строке. инфр. обьем рассказа составляет 30кб. определите кол-во страниц в тексте, считая, что каждый символ закодирован...
milka0121
11.09.2019 22:50
Запишите группу музыкальных файлов, имена которых заканчиваться на букву е...
Elizzzabethh
07.09.2019 07:10
ответьте на вопросы! 1. что называют механическим движением? 2. почему указывают,относительно каких тел движется тело? 3. что называют путем,пройденным телом? 4....
Розетта99
07.09.2019 07:10
подключения к компьютеру у струйного и лазерного принтера...
mrredis
07.09.2019 07:10
Напишите структурную формулу 3,3 диметил 4 этил пентин 1...
Софочкакошечка13
07.09.2019 07:10
2х^2-12х-1=2(1-2х) решите уравнение...
Популярные вопросы
Написати власне висловлювання в зошиті Охарактеризуйте відношення...
1
Answers the question.Відповідати на питання по прикладу : так...
2
Вроде там 9 да? Пдадалоплалваа...
3
-В конкурсе «Эрудит» принимали участие ученики восьмого и девятого...
2
2. На рисунку точки K, E, F— точки дотику кола з центром О до...
3
Чи лагідна Муха з Бджолою від початку й до кінця байки? Як і...
2
По сделать 9 задание! Чем быстрее тем лучше, за ранее ! Укажите...
1
Охарактеризуйте климат Калининградской области по плану: а) пояс...
1
Можна усний пересказ на тему чого не вистачає українцям тепер...
2
У кукурузы цвет зёрен определяется доминантным аллелем определяющим...
1
const n=10;
var a:array[1..n] of integer;
i:integer;
begin
writeln('Введите массив:');
for i:=1 to n do
begin
write('a[',i,'] = ');
readln(a[i]);
end;
writeln;
for i:=1 to n do write(a[i]:4);
writeln;
end.
Пример:
Введите массив:
a[1] = 15
a[2] = -8
a[3] = 24
a[4] = -31
a[5] = 45
a[6] = -61
a[7] = 72
a[8] = 19
a[9] = 55
a[10] = -28
15 -8 24 -31 45 -61 72 19 55 -28