tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу на языке паскаль. среди 15 случайных чисел из диапазона (-25; 15) найти количество чисел, делящихся на 5, но не делящихся на 10.
vitya123567
3 22.07.2019 20:30
2
Ответы
rus170
03.10.2020 11:06
Var a,k,i:integer;
begin
Randomize;
k:=0;
for i:=1 to 15 do
begin
a:=random(41)-25;
write(a,' ');
if abs(a) mod 10 = 5 then k:=k+1;
end;
writeln;
writeln('k = ',k);
end.
Пример:
-6 -20 -24 -22 10 -18 -10 10 -5 -12 9 -24 15 1 -15
k = 3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
valera242
06.04.2021 10:30
складіть блоксхему фрагмента алгоритму з вкладеними розгалуженнями, з яких зовнішнє є неповним, а внутрішнє повним....
anciferovalex
06.04.2021 10:31
Який з компонентів використовується для виведення інформації? °Form°TextBox°Button°Label°Жоден...
aielstar
06.04.2021 10:33
Язык Pascal. Написать программу, которая позволяет для любых а и b, введенных с клавиатуры (числа могут содержать дробную часть и быть положительнымиотрицательными, нулевыми), решить...
parfianovich199
12.01.2021 22:55
1) Выберите формулы, которые являются элементарными дизъюнкциями: В ∨ А С → В ∨ А ¬С ∨ В ∨ А ¬С ∨ ¬В ∨ ¬А А ∨ В & С 2) Выберите формулу, которая является элементарной конъюнкцией...
Polina300696
12.01.2021 22:55
Как создать новую переменную и Scratch 2?...
Foret228
26.09.2019 00:10
Заполнить двумерный массив 9х9 числами согласно таблице пифагора....
HKTOG
26.09.2019 00:10
Редактирование текста представляет собой: а)процесс внесения изменений в имеющийся текст б)процедуру сохранения текста на диске в виде текстового файла в)процесс передачи текстовой...
berezovskayave
25.09.2019 22:55
Найдите верное равенство: 208 = 1116 1916 = 1000102 1110 = 10102 178 = 2...
Anastasia14418
25.09.2019 22:54
Есть списки средних дневных температур в москве за май 2017 и 2018 годов. создайте функцию comfort_count(temperatures) для подсчёта в переданном списке комфортных дней — дней с температурой...
zalalova05
28.09.2019 18:30
Перевести в биты: 4; 17. перевести в мб: 1536кб; 768б. перевести в гб: 2048мб; 3072кб...
Популярные вопросы
размножения,не требующий образования гамет?...
3
Опишите 1 из памятников в украине.....
2
Вспомните, в чём сходство акул и кистепёрых рыб?...
2
Налог на доходы составляет 13 %.сколько рублей составляет зароботная плата андрея...
3
Составь с каждым из глаголов словосочетание: невзлюбить, неволить, недоумевать,...
2
5. бензол можно получить из: а) карбоната кальция; б) карбида кальция; в) ацетилена;...
1
За первый месяц на уроках рисования использовали 3/8 карандашей. , а за следующий...
3
Тема: взаимодействие частиц вещества. 5 класс: 1) почему куски пластилина слипаются?...
1
Косинус(альфа-бетта)отнять косинус альфа * косинус бетта...
1
Масса юпитера 1,9*10(в 27 степени) кг, его средний радиус 7,13*10(в 7 степени) м....
1
begin
Randomize;
k:=0;
for i:=1 to 15 do
begin
a:=random(41)-25;
write(a,' ');
if abs(a) mod 10 = 5 then k:=k+1;
end;
writeln;
writeln('k = ',k);
end.
Пример:
-6 -20 -24 -22 10 -18 -10 10 -5 -12 9 -24 15 1 -15
k = 3