tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления произведения чисел от 10 до 15.
eva170280
3 15.08.2019 02:10
4
Ответы
sacredand
04.10.2020 20:03
Var p, i: integer;
begin
p := 1;
for i := 10 to 15 do
p := p * i;
write(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kadaran
16.08.2019 11:20
Составьте программу, которая заполняет массив случайными целыми числами в диапазоне от 1 до 10 и выводит на экран cумму элементов с четными значениями и количество нечетных значений....
selena26
16.08.2019 11:20
Определите и запишите, что будет выдавать программа по завершению. uses crt; var mas, a: array[1..10] of integer; begin clrscr; mas[1]: =10; mas[5]: =25; mas[9]: =16; a[1]: =(mas[9]-mas[1])*mas[5];...
katya8787871
16.08.2019 11:20
Какой объем памяти займет сообщение: если ваня получит 5 по информатике, то ему можно будет поиграть на пк? ( ковычки не считать)...
clever113
16.08.2019 11:20
Для какого из чисел истинно высказывание: не ((число кратно 5) или не (число 1)130 2)276 3)111 4)385...
никиумняшка
16.08.2019 11:20
Процесс перестановки данного массива в определённом порядке, называется...
Kamila281637
16.08.2019 11:20
Написать 3 сообщения, указать их объём в битах и байтах для таблиц кодировок unicode и ascii...
umida9501
16.08.2019 11:30
При обработке текста программным средствам минимальным объектом кодирования является 1 бит .2 символ. 3 пиксель. 4 байт....
magosh2001
16.08.2019 11:30
Составьте программу , которая выводит на экран все числа от 20 до 70 , оканчивающиеся на цифру 4...
Shokzzz
16.08.2019 11:30
Составьте программу которая выводит на экран все двухзначные числа сумма цифр которых равна 7...
кама148
16.08.2019 11:30
Подскажите, что нужно делать если удалил фотографии с памяти телефона и возможно ли их восстановить?...
Популярные вопросы
Зависит ли сила трения скольжения от рода трущихся...
3
Укажи слово с ударением на второй слог ( километр , сторож, звон, документ. )...
2
Верталёт поднялся в воздух и пролетел 600км со скоростью 100км/ч,сделал посадку...
2
Объем информационного сообщения 12582912 битов. выразить в килобайтах и мегабайтах....
3
Мини сочинение с профессиональными словами...
3
Чему равна удельная теплоемкость серебра если для нагревания 40 г серебра на...
3
Компьютер имеет оперативную память 512 мб. количество соответствующих этой величине...
2
Найдите углы равнобокой трапеции, если один из её углов на 30° больше второго...
3
Как нужно посадить и вырастеть: тыкву, чеснок, томаты, арбуз...
1
Удобным разделите произведение на 11 и найдите значение частного: 11*22*33...
2
begin
p := 1;
for i := 10 to 15 do
p := p * i;
write(p);
end.