tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая выводит на экран все двухзначные числа сумма цифр которых равна 7
Shokzzz
3 16.08.2019 11:30
5
Ответы
zaobogdan
04.10.2020 22:47
Program n_1;
var i,a:integer;
begin
for i := 10 to 99 do begin
a := i mod 10 + i div 10;
if a = 7 then
writeln(i);
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
savannah1
15.03.2021 17:01
Составить программу для вычисления значения функции y(x): -1, если х -1, у=kx, если х -1, 1, если х=-1. , МЕНЯ МАМА УБЬЁТ ЕСЛИ Я 3 ПОЛУЧУ...
Milka20060711
25.11.2021 07:11
6. Исправьте ошибки в операторе вывода, print( c , -b , =, a ) чтобы при a = 4, b = 5 и c = 9 программа вывела 9–5=4:...
gaiciuknataliaozve2o
14.05.2020 11:14
Бжб 7 сынып 4 тоқсан информатика ...
Ирина132435
14.05.2020 11:13
Какое число напишет на экран программа после всех вычислений Program Ugadayka; Var i: byte; s : word; BEGIN s:=0; for i:=1 to 5 do s:=s+2; writeln (s); END. 1)5...
topghalya228
14.05.2020 11:13
Бағдаршамнан өту алгоритмінің псевдокодын жазу кере...
ArtemDenisiuk
14.05.2020 11:13
Лінійний алгоритм - це такий алгоритм, у якому ... ?1, дії виконуються поступово, одна за одною2. дії виконуються з повторенням3. дії виконуються за певної умови4....
chechia
14.05.2020 11:13
Написать программу, которая будет выводить квадраты чисел с 11 до 39...
Ангелина0113
20.02.2022 16:53
Написать программу вычисления и вывода на экран значения функции F по значениям одного или нескольких аргументов, величины которых вводиться с клавиатуры операторами...
фаргана4
20.02.2022 17:12
Учинику необходимо ввывести таблицу умножения Пифагора от 1 до 5 восстонови верный порядок чисел...
Yuki16
20.02.2022 17:17
Вот цепочка животных, идущих на водопой. Напишите в пропусках (...) названия животных так, чтобы все эти утверждения были истинными: Первым идет ... . ... идёт четвёртым...
Популярные вопросы
Передатчик работает на волнах длинной 200 м .определитепериод...
1
Кто был участниками церковной реформы никона именно люди...
1
Что нужно делать весной что бы вести здоровый образ жизни?...
2
Выполни действия: а)5/7 : 3/8 б)5/9 : 10/27 в)32 : 8/9 г)12/13...
3
А1. решите уравнение : 12х-33=14х+17...
2
При каких значениях х значение выражения 7х+10 больше значения...
2
Явышла с этим вопросом в интернет, а он не дает мне решите систему...
2
На берегу лесной речки мы услышали соловья разобратьпо частям...
2
Вычислить объём прямоугольного параллелепипеда с измерениями...
3
1. решите уравнение: 5х-18=7х+12 2.раскройте скобки в выражении...
1
var i,a:integer;
begin
for i := 10 to 99 do begin
a := i mod 10 + i div 10;
if a = 7 then
writeln(i);
end
end.