tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Какое число напишет на
Какое число напишет на экран программа после всех вычислений
Program Ugadayka;
Var
i: byte;
s : word;
BEGIN
s:=0;
for i:=1 to 5 do s:=s+2;
writeln (s);
END.
1)5
2)2
3)10
4)0
Ирина132435
1 14.05.2020 11:13
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
lukianova201720
21.04.2020 09:26
Оператор вывода write (7,15,26,100) Какой должен быть результат?...
ronaldopenzap016aa
11.05.2020 15:58
C) Блоктар палитрасы деген не?...
Tanya72828
11.05.2020 15:59
Определите, чем отличаются характеристики 2D и 3D моделей....
andreisolo18
06.10.2019 07:30
1. если глубина цвета будет равна 6 битам, то сколько возможно цветов в палитре этого изображения? 2. сколько памяти нужно отвести в видеокарте для хранения изображения размером...
klimenkol21
23.05.2019 03:00
Написать программу вычисления модуля разности двух данных целых чисел...
veratokareva31
23.05.2019 03:00
Каждый из вас, работая с одним и тем же учебником, получает разное количество информации, как вы можете это объяснить?...
chuko
30.03.2021 12:24
Скласти проект розв язання задачі користуючись блок-схемою розв язку що додається....
xayalaamirova
10.04.2020 10:47
Найдите девятый и сумму девятнадцати первых членов геометрической прогрессии (bп) с положительными членами, зная, что b2 = 0,08 и b4 = 0,16....
Dodgesantafe
10.04.2020 10:47
позязя вот задачка На диограмме представлены значения размаха крыльев нескольких видов бабочек хто знает:^...
Misha45456
10.04.2020 10:47
В чем заключается явление резонанса напряжений и при каком условии оно возникает? Перечислите все особенности цепи при резонансе напряжений....
Популярные вопросы
Произведение Скворцы 1во о скворцах из этого произведение кто читал скажите ответ...
3
Заранее огромное Задание: составить характеристику персонажа Маруся из повести...
2
ЛЮДИ КТО ПОНИМАЮТ ЭТО ТЕМУ...
2
Найти значение выражения x+3y/x-3y при ВЫРУЧАЙТЕ...
1
Complete the sentences. Use the names of the shops . bakery florist’s café shoe...
1
На занятиях химического кружка Сергей и Катя собираются в лаборатории получить...
3
1.. Определите главный период функции. f(х) = Cos^2 - Sin^2 2. Определите наибольшее...
1
Вычисли сумму чисел в MS Excel. 1. 224; 7; 1895; 90,3 2. 224; 7; 1895; 90,3;...
2
What s the population of canada? When did it become independent?...
2
Прочитайте тек грамматическу риантов. тайте текст и вставьте вместо каждого пропуска...
3