tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу ,
Составьте программу , которая выводит на экран все числа от 20 до 70 , оканчивающиеся на цифру 4
magosh2001
3 16.08.2019 11:30
4
Ответы
semchenko2005
04.10.2020 22:47
Program n_1;
var i,a:integer;
begin
for i := 20 to 70 do begin
a := i mod 10;
if a = 4 then
writeln(i);
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Футболист111111
19.05.2019 12:20
Вдоль стен квадратной крепости требовалось поставить 16часовых.капитан разместил их так как показано на рисунке . затем пришел полковник и недовольный размещением...
WaterdropE
01.06.2019 09:00
Паскаль надо решить ,сделать програмку y=2sinx+0,5...
zdacieva07
01.06.2019 09:00
Напишите кто-нибудь, на завтра надо, умоляю, я уже 30 раз это посылаю, ! кто слько сможет, но первую обязательно! 1. решить в паскале: создайте двумерный массив...
milanaberezova
18.10.2020 07:15
Двоичное представление информации. Урок 1Отсортируй числа от 0 до 9 в порядкевозрастания. Некоторые числапредставлены в двоичном виде.19Т 10151 1001 111...
darinakor140197nooii
20.03.2019 22:06
Напишите программу на языке бейсик для следующего неравества...
averkin07
20.03.2019 22:06
Написать программу на яп паскаль: из чисел от 10 до 99 вывести те, сумма цифр которых равна s ( чтобы в программе были формулы по нахождению p1 и p2 и чтобы программа...
влад2299
20.03.2019 22:07
Напишите программу: даны два массива a и b, каждый из которых состоит из 13 элементов; массивы взяты в диапазоне от -50 до 50; элементы вводятся случайным образом(randomize);...
Åпéłьčüñkå
20.03.2019 23:00
Монитор позволяет получать на экране сверху 2 24 цветов какой обём памяти в байтах занимает 1 пиксель...
СуПерБро123
13.09.2019 18:10
Перевести числа из 2 с.с. в 10 с.с. а) 1110012 б) 1010102...
нпрр
01.05.2020 08:34
Какой алгоритм имеет блок с двумя входами? *...
Популярные вопросы
Былина садко . 1) названия 2) имена 3...
1
Какие качества можно развить читая предания?...
2
Представьте в виде дроби 3м-6н\мн: (м²-4мн+4н²)...
3
Чему равна последняя цифра суммы () и произведения ) 100 + 99...
2
Наиболее сильной кислотой из перечисленных является: 1) h2co3...
3
Набери на микрокалькуляторе числа и прочитай их: 28 28,3 28,378...
3
Вкаком слове правописание приставки определяется тем, что она...
1
Что сделать маленький принц в сказке...
2
Укаждой тройке чисел найдите четвёртое число, чтобы из них можно...
2
Запиши имена существительные в форме родительного,дательного,предложного...
3
var i,a:integer;
begin
for i := 20 to 70 do begin
a := i mod 10;
if a = 4 then
writeln(i);
end
end.