tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Определите и запишите,
Определите и запишите, что будет выдавать программа по завершению. uses crt; var mas, a: array[1..10] of integer; begin clrscr; mas[1]: =10; mas[5]: =25; mas[9]: =16; a[1]: =(mas[9]-mas[1])*mas[5]; write(a[1]); readkey; end.
selena26
1 16.08.2019 11:20
4
Ответы
iuliazhdanovaЮлька
04.10.2020 22:47
mas[1]:=10;
mas[5]:=25;
mas[9]:=16;
cледовательно
A[1]:=(16-10)*25];
получаем
150
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dianadiadyshyn
13.07.2019 15:30
Программа вычисления модуля введенного с клавиатуры числа заранее...
lightningwhite
13.07.2019 15:30
Написать программу на паскале : ) составить программу, проверяющую, являются ли данные три числа взаимно простыми. использовать подпрограмму....
robot1212
13.07.2019 15:30
Написать программу на паскале : ) с процедуры задать матрицу a(n,m) датчиком случайных чисел. определить номера строки и столбца максимального элемента массива....
zhalamine
13.07.2019 15:30
Снеизвестной планеты пришло сообщение,записанное с всех символов алфавита. ghjad? hjkg! a сколько информации оно несёт?...
IINHU
13.07.2019 15:30
Сообщение, записанное буквами из 32-символьного алфавит, содержит 30 символов. какой объём информации оно несёт?...
Martinii1
15.07.2019 12:30
Какое количество вопросов достаточно задать собеседнику, чтобы точно определить месяц его рождения?...
odyvanchik22
12.06.2019 00:30
Разработать алгоритм и составить программу на выбранном языке программирования ( паскаль или qbasic) для нахождения произведения цифр числа, полученного при умножении числа 12 на...
sonicbum
12.06.2019 00:30
Сколько символов текста можно передать за 5 секунд,используя модем, работающий со скоростью 1200 бит\с; 14400 бит\с?...
goida82
02.10.2019 16:40
Решите паскаль ♡ 1. s-прямоугольника-? a=3,7 b=4,9 2. y=|x-3|+cosx²,x=3,9....
petrovasofia0
02.10.2019 16:40
Напишите программу которая определяет кол-во чисел кратных 3 в n последовательности чисел введенных с клавиатуру. сделать через массив , !...
Популярные вопросы
Напишите средства художественной выразительности а.с пушкин вольность т.е эпитеты,метафоры,...
2
Основные сведения о поверхности московской области...
3
Составить предложение со словом тертый калач...
1
Черного кролика с глаткой шерстью x черного кролика с мохнатым f1=100% черные...
3
Водные растения какой группы встречаются реже на территории волгоградской области...
3
Решите уравнение 4 2 ,9 x + 3 5,14 =6 11,21...
2
Найти 33% от трёх целых девятнадцать двадцать седьмых...
3
Что значила для герасима муму в его жизни? заранее...
2
Успешный телеведущий дина толепберген...
1
Вдетский сад 16 мячей, кукол-на 6 больше, а прыгалок столько, сколько мячей и...
1
mas[5]:=25;
mas[9]:=16;
cледовательно
A[1]:=(16-10)*25];
получаем
150