tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая определяет кол-во чисел кратных 3 в n последовательности чисел введенных с клавиатуру. сделать через массив , !
petrovasofia0
3 02.10.2019 16:40
0
Ответы
sana1998d
27.08.2020 11:45
Const N:=30(любое значение);
var a:array[1N] of integer;
begin
for i:=1 to N do begin
write ('A='); read (a[i]);
end;
c:=0;
for i:=1 to N do begin
if a[i] mod 3=0 then begin
c:=c+1;
end;
end;
write (c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
galin56owukth
01.09.2019 17:50
Вставьте пропущенные слова: объект — это любая часть действительности (предмет, процесс, явление), воспринимаемое как целое....
uylia7
01.09.2019 17:50
Установите соответствия 1 .wav 2.bmp 3. zip a)архив б)графический в) звуковой...
dashabd1
01.09.2019 17:50
Составь алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного с клавиатуры натурального числа n. напиши программу на паскале....
znaniya1402
01.09.2019 17:50
1. с клавиатуры вводится x и n. составь алгоритм вычисления x в степени n. напиши программу на паскале...
trikozatatjana1
01.09.2019 17:50
Расположите единицы измерения информации в порядке убывания: 1. гигабайт, килобайт, мегабайт, байт, бит 2. гигабайт, килобайт, мегабайт, байт, бит 3. гигабайт, мегабайт,...
Лизотикенотик
01.09.2019 17:50
Какое значение будет принимать переменная у после выполнения программы ? 2) var y, x: integer; begin y: =0; x: =10; while x 0 do begin x: = x-2; y: = y+x; end; writeln...
katekurmakaeva
01.09.2019 17:50
Решить пример в двоичной с.с (1110х101)+111011...
morozhenka05
01.09.2019 17:50
Перевести десятичное число 777 в шестнадцатиричную с.с...
Санчоs
01.09.2019 17:50
Расчитайте объем памяти, необходимой для представления одноминутного фильма на экране монитора с пространственным разрешением 80х60 пикселей и палитрой из 65 536...
syipyr
01.09.2019 17:40
Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1. например, число 55901815 превратиться в 908....
Популярные вопросы
81¼*32 ^2/5 5*(125)⅓-2*(243)^1/5 ³√343+√25...
1
Автомобиль со скоростью 90 км/ч по закругленной дороге радиусом...
2
Сторона основания прямоугольного параллепипеда равна 6 и 8 см,а...
1
Сцепочкой. этан-- этилен -- ацетилен -- бензол-- хлорбензол...
3
Инфинитив вначале предложения 15 примеров с инфинитивом вначале...
2
2. проанализируйте особенности партнеров и предположите, какие...
3
1) корень из 7x+1=6 2) корень из 5x-3=2 корень из х 3) корень...
1
Что означает фраза: не трать на меня своё время? ....
2
2)параллельный перенос задаётся формулами x=x-4; у=у+2 ; z=z-6....
2
«преобразование симметрии в пространстве .параллельный перенос...
2
var a:array[1N] of integer;
begin
for i:=1 to N do begin
write ('A='); read (a[i]);
end;
c:=0;
for i:=1 to N do begin
if a[i] mod 3=0 then begin
c:=c+1;
end;
end;
write (c);
end.