tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1. например, число 55901815 превратиться в 908.
syipyr
3 01.09.2019 17:40
3
Ответы
Илья11345
06.10.2020 10:12
var
a:integer;
begin
readln(a);
writeln(a.ToString.Remove('5','1'));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aikena2005
10.09.2019 03:00
Укажите последнюю команду любого алгоритма. а.закончить в.любая команда , завершающая действия алгоритма . с.выполнить. d.конец....
Lesya2601
22.05.2020 11:58
Для фразы из популярного мультфильма, представленной в 8-битовой кодировке КОИ-8, подсчитайте k — количество символов ( ) и I — её информационный объём в битах ( ) Я...
Mystery322
22.05.2020 11:58
1) При сканировании бумажного носителя формируется 1 графический файл векторного типа 2 графический файл растрового типа 3 текстовый документ 4 изображение на бумаге...
Nezilik
16.04.2021 11:30
перевести двоичное число А в шестнадцатеричную систему счисления а из шестнадцатеричной системы в десятичной ...
boykodiana57
16.04.2021 11:29
Microsoft access 5 задание ! Какая будет «формула» для вывода информации??? >...
123HelpMe123
22.06.2021 12:57
21. Какое число нужно вычесть из наибольшего пятизначного числа с различ- ными цифрами, чтобы разность была равна сумме чисел 6172 и 9877? 22. Разность между наибольшим...
Петя1134
22.06.2021 12:57
Для печатная фотоснимка требуется время экспозиции t1=1с с при силе света лампы I1=100 КД. Какова должна быт экспозиция t2 при замена этой лампы на лампу с силой света...
sait14
22.06.2021 12:57
Нужна . ответы с подробным розписанием...
gabidullina200p00tmn
22.06.2021 12:58
Три резистора, имеющие сопротивление,R1=3 Ом,R2=6 Ом и R3=2 Ом,включены паралельно в цепь постоянного тока Общее сопротивление этих резисторов равно: а ) 1ом, б) 2 Ом,...
Alisa2853
22.06.2021 12:58
Определи последовательность этапов уголовного процесса. 1. вынесение приговора 2. предварительное расследование 3. судебное следствие 4. уголовно-процессуальное 5. направление...
Популярные вопросы
Вспомни сюжет из повести ...
3
Жазылым Төменде берілген екі тақырыптың бірін таңдап, жазба жұмысын...
3
Заполни таблицу примерами из текста произведения «Тёплый хлеб» К....
3
Выпишите наречие из текста определите их разряд Образуйте Степени...
1
На рисунке изображён график линейной функции. Найти точное значение...
2
Задание 2: Вставьте participe passé глагола в скобках. 1) Nicole...
2
•РЕШИТЕ ЗАДАЧУ: ||•Петров выписывает нечетные числа: 1, 3, 5,......
2
Постройте Б6 М6 Б64 и М64 от ноты фа...
1
Scratch 2 Складіть проєкт переміщення виконавця від лівого краю Сцени...
1
Определите давление и температуру на вершине горы и у ее подножия...
2
a:integer;
begin
readln(a);
writeln(a.ToString.Remove('5','1'));
end.