tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу : из слов
Составить программу : из слов дуб,робот и лак составить слово урок.
artik269
3 24.09.2019 04:40
0
Ответы
Ananasikbeauti
08.10.2020 14:07
Var
s1,s2,s3,s4: String;
begin
s1:='дуб';
s2:='робот';
s3:= 'лак';
s4:=''+s1[2]+s2[1]+s2[2]+s3[3];
Writeln(s4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
умница633
19.01.2021 02:25
Замінити елементи списку, менші за середнє значення, нулями, а більші за середнє значення - одиницями (з прикладу: середнє значення 2.3, тому відповідь: 0 1 0 1...
az0967848
19.01.2021 01:35
1.Які існують види діагностичних програм для контролю апаратних засобів IBM-сумісних комп’ютерів? 2. Назвіть тестування послідовних і паралельних портів.3.Характерізуйте...
Стася911
19.01.2021 01:24
1.Які функції виконує програма POST? 2.Види сигналів програми POST. 3.У чому полягають особливості процедури програми POST?4.Характеризуйте діагностичні програми...
alena679
25.07.2019 06:20
1) какая команда присваивания написана неправильно? a) x=x+1 b) x=y c) x+5=x d) y=x+5 2) какое значение получит переменная y после выполнения данных команд? x=15...
eminimanov198
10.08.2019 22:00
Сообщение на тему внутренняя память эвм емкость памяти...
lerahmru
17.05.2019 17:10
Написать программу в паскале. найти наибольший общий делитель 2 натуральных чисел!...
elina080
06.04.2021 18:14
Напишите программу для программирования с блок схемы на языке паскаль ...
adilesha
06.04.2021 18:13
Найдите информацию о интернете мне на завтра...
Vikzza
01.06.2019 08:50
Составьте программу к : сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. составьте алгоритм, определяющий, через какой...
Vinokurov03
01.06.2019 08:50
Составить алгоритм решения(блок-схема) уравнения ax2+bx+c=0 !...
Популярные вопросы
На чем основывается мастерство судебного оратора? на постоянном...
2
Что из нижеперечисленного относится к фигурам мысли, по Н.Ф.Кошанскому,...
1
Какой элемент культуры играет важнейшую роль в выполнении социоинтегративной...
3
Верны ли утверждения? Кого охарактеризовал этими словами А.Ф.Кони...
1
Верны ли утверждения? Какие из указанных видов монологической...
1
В какой период в истории развития Древней Греции умение говорить...
3
Кто сказал эти слова о красноречии французских юристов: «весь...
3
Что в переносном смысле обозначает термин «софист»? обозначает...
1
Текстовый процессор – это программный продукт, предназначенный...
3
Какая из речей Лисия была единственной, произнесённой им самим...
3
s1,s2,s3,s4: String;
begin
s1:='дуб';
s2:='робот';
s3:= 'лак';
s4:=''+s1[2]+s2[1]+s2[2]+s3[3];
Writeln(s4);
end.