tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу к :
Составьте программу к : "сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. составьте алгоритм, определяющий, через какой промежуток времени первоначальная сумма увеличится в два раза."
Vikzza
2 01.06.2019 08:50
8
Ответы
Apple019
02.07.2020 14:34
Pascal
var a,x,l:real;
begin
a:=10000;
x:=10000/100*5;
l:=0;
while a<=20000 do
begin
a:=x+a;
l:=l+1;
end;
write(l,' год');
end.
ПОКАЗАТЬ ОТВЕТЫ
JeDor15
02.07.2020 14:34
начало S_{1}=10000; k=1,05; S_{2}=S_{1}; t=0,
если не S_{2} >= 2*S_{1},
тогда t++; S_{2} = k*S_{2};
вернуться к условию,
иначе
вывод t конец
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
koookBook
28.03.2020 15:24
Когда может возникнуть необходимость в настройках рабочего стола ...
ппопцгуарг
28.03.2020 15:08
РЕШИТЬ ТЕСТ Задание 1 Какие из приведённых утверждений верны? Выберите несколько из 4 вариантов ответа: 1) a % b = b // a 2) math.cos (1) = math.cos (1 + 2 * math.pi)...
250alina250
28.03.2020 15:07
Сравните стандарты набора текстов в текстовом редакторе Европе (The European Committee for Standardization (гост MS Office http: //www.cen.euwen/pages/default. aspx)...
08077987979
28.03.2020 15:06
решить задачи по информатике на языке паскаля: 1. Дан массив из 7 целых чисел, которые могут принимать значения от -1 до 50. Все элементы, кратные 3, замените на 0....
эмирия
03.05.2021 20:35
А) Розгалуження називається вкладеним у цикл, якщо воно(1) тіла...(2)...
3xoTualetnogo6a4ka
03.05.2021 20:33
1.Що таке шаблон та формуляр-зразок документа? 2. Класифікація документів? 3. Розміщення реквізитів в документі та вимоги до них. 4. Вимоги до формату паперу та берегів...
vomid5421
03.05.2021 20:32
1. Единица скорости передачи информации модемом а) битб) бодв) байтг) Кбайт2. Услуги, предоставляемые компьютерной сетью, зависят от:а) типа подключенияб) характеристик...
Tittans104
03.05.2021 20:28
Если кто знает как решать задачи из IT книга? 7 класс с написанием кода этой задачи про бульбашки....
тяпница13
22.10.2020 07:27
Вопросы и задания1. Что такое основной алгоритм, вс алгоритм?2. Чем отличается описание вс алгоритма от обращениек вс алгоритму?3. Каковы правила описания вс алгоритмов...
onaleman
22.10.2020 07:27
Переведите двоичное число в десятичную систему счисления а) 111012 б) 100102...
Популярные вопросы
Поставьте сумму из следующих слагаемых: б)a -b -c d г)-p 12q. -2m....
3
Антоним сөздер кездесетін мақал -мәте...
1
Какова массовая доля сахара в варенье если на 1 кг варенья израсходовано...
1
Задуманы два числа, одно из которых на 33 меньше , чем другое. их...
3
Где искать значение слова формулировка? учебник языка.толковый словарь.художественная...
1
Напиши названия одного двух тел состоящих из веществ, указанных в...
3
Разделите слова для переноса майский, подъезд, вьюга, речка....
2
Люди напишите мне все стихи пушкина про заранее ! ™...
2
Как ришить по действиям 4*4+2*100*2-2+1*365+6=...
1
Раздели слова на три группы и добавь в каждую по одному слову: monday,...
1
var a,x,l:real;
begin
a:=10000;
x:=10000/100*5;
l:=0;
while a<=20000 do
begin
a:=x+a;
l:=l+1;
end;
write(l,' год');
end.
если не S_{2} >= 2*S_{1},
тогда t++; S_{2} = k*S_{2};
вернуться к условию,
иначе
вывод t конец