tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для программирования
Напишите программу для программирования с блок схемы на языке паскаль
elina080
1 06.04.2021 18:14
6
Ответы
окей129
06.05.2021 18:14
Объяснение:
var x,y:real;
begin
readln (x);
y:= (sqrt(1+abs(x))/(1+sqr(x)));
writeln (y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kazashkatv
15.02.2021 22:12
Python. Циклы for и while. Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое трёхзначных чисел или сообщает, что таких чисел...
MishaSim2003011
15.02.2021 22:11
с инфой Выберите из предложенных неполные записи оператора if: a) if x y then x:=0 else y:=0; c) if x y then x:=0; b) if x y then begin x:=0; y:=0; end; d) if x y then begin...
дэвттвс
29.04.2021 17:25
Как называется прямоугольная сетка пикселей на экране? (Выберите один из ответов) растр элемент пиксель изображение...
Vlad2691
19.10.2019 18:39
разгадать ребус. на украинском ответ нужен...
raminowka
19.10.2019 18:41
Нужно только 3: все условия из предыдущего представьте в табличной форме, т.е на языке конструктора запросов. сама таблица и условия предствалены на фото...
TheGrigory
14.09.2019 19:00
Написать алгоритм,что указывает в данному предложении слово, в котором количество гласных (а, е, о) максимальное...
polinaguskova
21.05.2020 09:26
Какому логическому выражению соответствует таблица истинности А B F 0 0 1 0 1 0 1 0 0 1 1 0 1)A & B 2) A v B 3) ⌐(A & B) 4) ⌐A & ⌐B...
VladimirVelocity
21.05.2020 09:26
После выполнения фрагмента программы а=9 b=7 a=b+4 значения переменных а и b равны: Выберите один или несколько ответов: a. a равно ll b равно 4 b. a равно 9 b равно ll c....
ВикаKull
21.05.2020 09:26
Укажите недостающее понятие: Человек-мозг = компьютер - ... Процессор е Сканер е Монитор Побыстрей...
Gen04
18.11.2020 17:00
Почему паровые двигатели называют двигателями внутреннего сгорания?...
Популярные вопросы
Почему у старых и молодых людей разное давление?...
1
Скажите мастер за 1 что изготовил 20 изделей,а его ученик 15-изделей.солько...
3
С•7=490 х•6=420 490: а=70 630: х=7 х: 7=70 х : 10=60...
2
Мини-сочинение описание природы 5-6 предложений все которые есть...
3
Решите по действиям 800×(8500÷5)×4-720...
1
На каждую из этих формул из цифр напишите словами за это я вам 50 : 1. (a+b)^=a^+2ab+b^...
1
Белый снег пушистый в воздухе кружится. разбор 4...
3
Мини- сочинение с 5 абзацами на любую тему...
2
7правил крепкой дружбы: 1. будь самим собой, не поддавайся влиянию. 2.избегай...
3
Бак наполница водой через две трубы за 2 ч. через первую трубу бак наполница...
1
Объяснение:
var x,y:real;
begin
readln (x);
y:= (sqrt(1+abs(x))/(1+sqr(x)));
writeln (y);
end.