tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составе программу вычисления
Составе программу вычисления произведения натуральных чисел от 7 до 27
linaserdyuk13
2 23.08.2019 06:00
0
Ответы
Reddi900
05.10.2020 14:03
Program n1;
var p: real;
i: integer;
begin
p:=1;
for i:=7 to 27 do p:=p*i;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ppn01012014
25.05.2019 22:30
Валфавите языка племени «тамба-амба» две буквы: й и ы.сколько различных 8-буквенных слов можно образовать в этом языке?...
ancass
25.05.2019 22:40
Какие из нижеперечисленных устройств используются для длительного хранения информации и х должно быть три 1.магнитный диск 2.оперативная память 3.флеш-накопитель 4.процессор...
aleks102102
25.05.2019 22:40
Составьте программу исследования положительного вещественного числа а, в которой определились бы значения следующих величин: целая часть, дробная часть, значения арифметического...
041208katy
25.05.2019 22:40
1. составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из лондона в нью-йорк, если в самолете три четверти пассажиров...
StasyaGolden
30.05.2019 18:00
Стаблицы на одной улице стоят в ряд 4 дома, в которых живут 4 человека: иван, борис, михаил и андрей. известно, что каждый из них владеет ровно одной из следующих профессий:...
LordКавайность
22.03.2019 18:39
Язык css. где здесь ошибка? a { animation bouncing 0.5s cubic-bezier(1,.25,.1,1) 0s infinite alternate both; background: lightslategrey; border-radius: 2px; display:...
olgagolos
22.03.2019 18:51
Паскаль abc до 24 мартаданы целые числа b1,. требуется проверить два условия: верно ли, что сумма чисел больших 20 превышает 100; верно ли, что сумма чисел меньших...
namazovaainur
29.07.2019 02:30
Информация об одном пикселе занимает 5 бит видеопамяти. сколько различных цветов воспроизводит монитор?...
Даник1111112
29.07.2019 02:30
3. выберите из списка информационные процессы (действия с информацией: (несколько правильных ответов) а) разговор по телефону б) письмо приятелю с) учебник д) выполнение...
svishevaarina
29.07.2019 02:20
Определите значение переменной с после выполнения следующего фрагмента программы (алгоритмический язык): a: = 18; b: = 2; b: = a*3-b; если a b то c: =3*b-5; иначе c:...
Популярные вопросы
Как можно применить алгоритм Как учить самого себя при выполнении...
2
Найди значение выражения при d=−0,17, предварительно упростив его:...
1
Розв яжіть рівняння 15x + 8 = 18х-19 А)9 Б)-9 В)24 Г)-3 Д)-24...
2
НИ НАДО ТО ПРОИЗВЕДЕНИЕ ПИСАТЬ УЖЕ ГОТОВОЕ, МНЕ НАДО ИЗ ЖИЗНИ, ВАШЕЙ!...
1
Тема 2. Вы иностранный журналист, недавно посещающий Казахстан....
1
Марія Василь Стефаника експозиція кульмінація розв язув...
2
это сори моадшего братика ...
1
Сағыныш – а берілген асыл сезім. эссе...
3
Добрый вечер , с проецированием! ...
1
Капитал обувной фабрики составляет 15тыс грн, создаваемая им экономическая...
1
var p: real;
i: integer;
begin
p:=1;
for i:=7 to 27 do p:=p*i;
writeln(p);
end.