tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа которая выводит
Программа которая выводит ряд чисел от 5 до 50 с шагом изменения 2
mrtocilin
1 27.08.2019 13:10
6
Ответы
esketit1
09.09.2020 09:30
Var
A:integer;
Begin
A:=5;
Repeat
Write(A,' ');
A:=A+2;
Until A>=50;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mariiar
28.06.2019 11:00
Нужно сделать круговую диаграмму в microsoft excel и прислать скриншотом. данные: страна производство - стали млн. т. индия - 55 россия - 69 сша - 92 япония - 119 китай...
ivankasranka2
28.06.2019 11:00
Надо сделать в паскале 1)дан одномерный массив вещественных чисел. найти минимальный элемент массива. 2) дана последовательность 7 чисел. вычислите сумму элементов данной...
малыш115
08.02.2021 05:26
Дайте определения основным понятиям слову ,, язык ...
Чикама
08.02.2021 05:22
Повороты. Урок 2 Изучи программный код и определи верный порядок действий в алгоритме. начало определение условия выполнения цикла передача значения 4 блоку «Независимое...
maks110994
30.04.2019 10:02
Плюсы и минусы ссылок 20 быллов...
natasha8750p092ef
30.04.2019 10:09
Сколько единиц содержится в двоичной системе счисления 4^511+2^495-255...
DanyNeifeld
30.04.2019 10:09
Определите значение переменной b выполнения фрагмента программы, представленного блок-схемой. c: 0 b: 3 b 10 c: = c+b b: = b+2...
sasha7070
30.04.2019 08:20
Является ли сумма цифр заданного 7-значного числа, стоящих в разрядах сотен тысяч, сотен и десятков числом, кратным 9 или 17?...
Нафаня13371337
30.04.2019 08:24
Если несколько команд набрали одинаковое количество очков, то места между ними распределяются по разнице забитых и пропущенных мячей: чем разница больше, тем место выше....
InnaBell25
23.05.2019 09:10
Написать программу вычисления среднего арифметическое трех чисел с клавиатуры результат вывести с четырьмя знаками после запятой...
Популярные вопросы
Диамитер окружности равен 8 (л=3)...
2
Ребята какие числа делятся на 75?...
3
Insert articles where necessary. English is ... world language, andworld...
1
Здравствуйте, нужно написать сочинение от 120 слов про благотворительность....
3
4- болымды сойлем 4- болымсыз сойлем4 -сураулы сойлемкөмек керек өтініш...
2
(4-14/33×1 1/21)×5 5/8 ПОДАЛУЙСТА...
1
Intелей о ее поуместе! Kunseren?lал Ромео на билу?6. Ктос роллосением...
3
Сочинить рассказ Эколята - друзья и защитники Природы!...
2
Как классифицируют виды погрешностей?...
3
выполнить упражнение! ДАЮ 20!...
2
A:integer;
Begin
A:=5;
Repeat
Write(A,' ');
A:=A+2;
Until A>=50;
End.