tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления среднего арифметическое трех чисел с клавиатуры результат вывести с четырьмя знаками после запятой
InnaBell25
2 23.05.2019 09:10
4
Ответы
aidarisiev80
01.10.2020 09:51
Pascal:
var a,b,c:real;
begin
write ('Number 1: ');
readln (a);
write ('Number 2: ');
readln (b);
write ('Number 3: ');
readln (c);
writeln ('Srednee: ',(a+b+c)/3:0:4);
readln;
end.
C++:
#include <iostream>
#include <iomanip>
using namespace std;
int main()
{
float a,b,c;
cout.setf(std::ios_base::fixed,std::ios_base::floatfield);
cout <<"Number 1: ";
cin >>a;
cout <<"Number 2: ";
cin >>b;
cout <<"Number 3: ";
cin >>c; cout.precision(4);
cout <<"Srednee: " <<(a+b+c)/3 <<endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
evasyperandreev
11.06.2019 12:10
Алфавит некоторого языка состоит из 64 символов, за сколько секунд можно передать текст из 200 символов, если скорость передачи 50 байт/сек?...
Милаха84
22.12.2020 09:38
Оцените данный сайт по принципам «хорошего» сайта (юзабилити)....
pepsy94zm
19.03.2019 14:30
Формула расчёта количества информации информатика 8 класс...
roman19781975
31.07.2019 18:40
1)сколько различных натуральных 4-хзначных чисел можно составить из ряда: 2, 2, 4, 5. ? 2) сколько различных решений имеет уравнение: a= b= c= d= e= f=1? решите подробно...
Maria3111
31.07.2019 18:40
Дан массив числе а(n). найти sra положительных элементов и sg отрицательных элементов...
maryclarly
31.07.2019 18:40
7. напишите текст программы (любой язык программирования) для решения следующей на пэвм: с клавиатуры вводится строка типа aх=b (например: 3х=6 или 0.2х=-89). определить...
MI743
31.07.2019 18:40
Напишите текст программы (любой язык программирования) для решения следующей на пэвм: с клавиатуры вводится строка типа aх=b (например: 3х=6 или 0.2х=-89). определить...
lsofa1204
05.11.2020 18:00
Даны два множества: А={арбуз, баклажан, дыня, кабачок, кукуруза, тыква} и В={арбуз, виноград, груша, дыня, слива, яблоко}. Какое из множеств, будет являться их пересечением?...
umnik84530
05.11.2020 18:00
З використанням інтегрованого середовища BorlandC++ створити виконавчий файл для наступної програми...
arzumirzeyeva
01.12.2020 17:16
найдите площадь прямоугольной трапеции ,у которой две меньшие стороны равны 6 см , а большой угол равен 135°,ДАЙТЕ РЕШЕНИЕ ПОДРОБНО...
Популярные вопросы
Поднявшись на смотровую площадку Останкинской телебашни, человек...
3
Найти угол наклона касательной кх=x^2-5x+8,x0=3 с осью ох...
2
Kādas pārtikas preces importē Latvijā...
2
На столі для гри в настільний теніс лежить м яч. Стіл зсунули з...
3
А1. Понятие изменчивости отражает: а организма передавать свои признаки;...
2
Определите химический элемент, масса одного атома которого равна:а)...
2
1. выберите ошибочное утверждение: « южная граница украинского полесья...
2
Что нельзя есть в пост детям?...
3
при каких значениях x значение функции y=2x^2-3x+1 равно 3...
3
1)внешнее строение пресмыкающихся свидетельствуют о плохой при к...
3
var a,b,c:real;
begin
write ('Number 1: ');
readln (a);
write ('Number 2: ');
readln (b);
write ('Number 3: ');
readln (c);
writeln ('Srednee: ',(a+b+c)/3:0:4);
readln;
end.
C++:
#include <iostream>
#include <iomanip>
using namespace std;
int main()
{
float a,b,c;
cout.setf(std::ios_base::fixed,std::ios_base::floatfield);
cout <<"Number 1: ";
cin >>a;
cout <<"Number 2: ";
cin >>b;
cout <<"Number 3: ";
cin >>c; cout.precision(4);
cout <<"Srednee: " <<(a+b+c)/3 <<endl;
return 0;
}