tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль! составьте алгоритм
Паскаль! составьте алгоритм и программу для вычисления суммы s=18cos18x+15cos15x+12cos12x+3cos3x хотя бы только программу
никита3497
3 28.07.2019 23:20
0
Ответы
AnastasyaOrlyanskaya
03.10.2020 16:01
Var
x,s: real;
begin
readln(x);
s := 18 * cos(18 * x) + 15 * cos(15 * x) + 12 * cos(12 * x) + 3 * cos(3 * x);
writeln(s);
end.
конечно хотелось бы сделать через цикл, но последовательность не понятная
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AlexMason03
22.08.2019 04:30
Паскаль составить программу нахождения трехзначных чисел сумма квадратов ,цифр которого делится на 13....
natalik2038
22.08.2019 04:30
Файл размером 128 кбайт передается через некоторое соединение со скоростью 1024 бит в секунду. определите размер файла ( кбайт ), который можно передать за то же время через...
RedomR
31.05.2019 11:30
Склавиатуры вводятся два числа. составить программу сравнивающую эти числа и в зависимости от результата сравнения выводящую на экран нужный знак.например: 3 5 или 3=3 или...
Pomogite5pozalystaz
31.05.2019 11:30
Мне надо собрать слово из этих букв вззеад...
znasta745
31.05.2019 11:30
Составить программу нахождения дискриминанта квадратного трёхчлена а.в,c - вводимых с клавиатуры...
obizyana88
31.05.2019 11:30
Должнона туристы переставили лежаки так, как показано ка рисунке. какая команда пропущена (заменена знаком вопроса) в алгоритме расстановки лежаков к первоначальному виду...
sashapro228
31.05.2019 11:30
Чем вы можете объяснить разнообразие форматов графических файлов !...
alesqwer
31.05.2019 11:20
Соединить каждый рисунок с парой множеств а как не пойму...
sweater22weather
31.05.2019 11:20
Подберите окончание для предложения. графический редактор - это .а)устройство для создания и редактирования рисунковб) программа для создания и редактирования текстовых документовв)...
Ravik2K
31.05.2019 11:20
написать алгоритм нахождения максимального среди 4 целых чисел. 2. написать алгоритм проверки: имеются ли среди трех целых чисел два положительных значения. 3. написать алгоритм...
Популярные вопросы
Човен проплив 21 км що становить 7/15 наміченого маршруту. Скільки км повинен...
3
Сколько двузначных чисел без повторения цифр можно составить из цифр 1,...
1
Чаму ў жыцці знаходзіцца месца падхалімству, прыстасаванству, кар ерызму,...
1
Перебудуйте речення на односкладне узагальнено-особове: І який прекрасний...
2
Activite 4. Дополните предложения притяжательными прилагательными: ма, sa,...
2
— 4°C ?, -3°C ?,5°C ?,1°С ?3) Определите самое холодное и самое теплое время...
1
В каких случаях фирма может предоставить персональные данные сотрудника...
3
Через точку К проведено прямі а1а2 і в1в2 що перетинаються паралельні площини...
2
Придумати 50 питань з відповідями до твору Григорія Квітки-Основ яненка...
3
Ширина прямокутного паралелепіпеда дорівнює 4 2/3 дм., його довжина становить...
3
x,s: real;
begin
readln(x);
s := 18 * cos(18 * x) + 15 * cos(15 * x) + 12 * cos(12 * x) + 3 * cos(3 * x);
writeln(s);
end.
конечно хотелось бы сделать через цикл, но последовательность не понятная