Составить программу нахождения дискриминанта квадратного трёхчлена а.в,c - вводимых с клавиатуры

znasta745 znasta745    2   31.05.2019 11:30    3

Ответы
Gggggggggggg22 Gggggggggggg22  01.07.2020 22:31
Program ZZZ;
var a, b, c : integer ;
begin
WRITELN ('Введите значения коэффициентов квадратного трехчлена a,b,c');
readln (a,b,c);
D:= b*b - 4*a*c;
WRITELN ('Дискриминант квадратного трехчлена равен  ',D);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика