Паскаль составить программу нахождения трехзначных чисел сумма квадратов ,цифр которого делится на 13.

AlexMason03 AlexMason03    2   22.08.2019 04:30    4

Ответы
victory66 victory66  05.10.2020 11:49
Program n1;
var i,a,temp: integer;
begin
i:=111;
for i:=100 to 999 do
begin
temp:=sqr(i mod 10)+sqr(i div 10 mod 10)+sqr(i div 100);
if temp mod 13=0 then writeln(i);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика