tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для вычисления
Напишите программу для вычисления площади круга при заданном диаметре.
valenkov05
2 22.07.2019 02:40
3
Ответы
Denchik15070
03.10.2020 10:14
Var: d;
Begin
Writeln('vvedite diametr');
Readln(d);
Writeln('площадь круга равна = ',pi*sqr(d/2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nizomabdurahmon
03.08.2019 08:50
Вчем состоит принцип двоичного кодирования?...
elias7114
03.08.2019 08:50
Напишите программу, которая находит номер максимального элемента массива....
apzjxmskaposjxhdh
03.08.2019 08:50
По какому алгоритму вводимые в компьютер десятичные числа можно перевести во внутреннее двоичное представление? как перевести обратно результаты расчета?...
ksuha0812
03.08.2019 08:50
Какие существуют показатели качества информации...
Мур214
03.08.2019 08:50
Определить истинность составного высказывания (2 х 2=4 и 3 х 3=10) или (2 х 2=5 или 3 х 3=9) (2 х 2=4 и 3 х 3=10) и (2 х 2=5 и 3 х 3=9)...
karimjan96961
03.08.2019 08:50
Что такое счетчик адреса команд и какова его роль в основном алгоритме?...
ahhasamsonova
03.08.2019 08:50
Число -43 при двухбайтовом записи числа в память компьютера будет представлено машинным словом: 1111111111010101 1000000000101011 1111111111010100...
rudembatalov
26.10.2021 22:04
Сканируется цветное изображение размера 15х21 см. Разрешающая сканера 300 dpi и глубина цвета 24 бита. Какой информационный объем будет иметь полученный графический файл?...
supanzerbe
08.10.2021 01:25
минимать трек вопрос: Структура программы Каким может быть идентификатор языка программирования Паскаль (название программы, имя константы, переменной)? Зачеркни неверные идентификаторы...
dniill
08.10.2021 01:29
Замените знаки вопроса числами 18 байт = ? 2. ?Кбайт = 28672 байт = ?бит3. 8,5 Кбайт = ?байт = ?бит...
Популярные вопросы
Округлите число до тысяч 147423=? 281502=? 1934913=? 938403=? 844721=? 3290649=?...
1
Почему электрический чайник затихает прежде чем выключиться?...
1
Звука букавенныи аналис слово борода...
2
Из под камешков несмело к солнцу выбежал ручей он дарил себя лесам травам птичьим...
3
Плот плыл по течению реки 21 км за 3 часа.с какой скоростью он шёл?...
3
Докажите что расстояние от любых жвух точек прямой до параллельной прямой равны...
3
Как поделить слово собирать по слогам...
2
Сколько будет стоить 3 буханки хлеба если 1 стоит 415 рублей...
3
A) выберите правильное начало вопроса: play tennis with her friends yesterday?...
1
Как будут слова в.. 1. дать- 1-е л,мн.ч.буд.в 2. писать- 3-е л. ед.ч.,наст.вр....
3
Begin
Writeln('vvedite diametr');
Readln(d);
Writeln('площадь круга равна = ',pi*sqr(d/2);
End.