Склавиатуры вводятся два числа. составить программу сравнивающую эти числа и в зависимости от результата сравнения выводящую на экран нужный знак.например: 3< 5 или 3=3 или 3> 2. процедуру write для вывода результата разрешается использовать только один раз.

RedomR RedomR    3   31.05.2019 11:30    6

Ответы
1NICOLAS1 1NICOLAS1  01.10.2020 15:45
Var a,b:integer; c:char;
begin
readln (a,b);
If a>b then c:='>';
If a=b then c:='=';
If a<b then c:='<';
writeln(a,c,b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика