Напишите программу, вычисляющую значение функции у в зависимости от заданного х: y = 2x - 10, если x > 0; y = 0, если x = 0; y = 2 * |x| - 1, если x < 0 требуется найти значение функции по введенному x/

LordКавайность LordКавайность    3   10.09.2019 10:50    7

Ответы
RaiderUp RaiderUp  07.10.2020 05:08
Var x,y:real;
begin
readln(x);
if x>0 then y:=2*x-10
else if x=0 then y:=0 else y:=2*abs(x)-1;
writeln('y = ',y);
end.

Пример:
-5
y = 9.0
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика