Написать программу в паскале,выводящую на экран: 0 1 1 1 1 0 0 1 1 1 0 0 0 1 1 0 0 0 0 1 0 0 0 0 0 используя оператор div и цикл в цикле

dimonf dimonf    1   19.09.2019 09:01    2

Ответы
alina3013 alina3013  08.10.2020 01:53

program HelloWorld;

var res,i,z: integer;

begin

   for i:=4 downto 0 do

   begin

      for z:=5 downto 1 do

      begin

         res := 0;

         if i div z > 0 then res := 1;

         write(res);

         write(' ');

      end;

      writeln('');

    end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика