Напишите программу на python натуральное число называется автоморфным, если оно равно последним цифрам своего квадрата. например, 252 = 625. напишите программу, которая получает натуральное число n и выводит на экран все автоморфные числа, не превосходящие n. пример: введите n: 1000 1*1=1 5*5=25 6*6=36 25*25=625 76*76=5776

настя7208 настя7208    2   19.09.2019 09:01    92

Ответы
Rusynyk Rusynyk  21.08.2020 11:53
Только Паскаль или C++(Пс на Кибер форуме попроси перевести)
Var
i,N : integer;
Begin
Write('N=  '); Readln(n);
For I:=1 to N do
Proverka(i);
Writeln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика