Напишите программу в паскаль для решения : ввести натуральное число и определить, верно ли, что сумма его цифр равна 10

Pan4ugan Pan4ugan    1   05.06.2019 02:10    9

Ответы
Zenya1111 Zenya1111  01.10.2020 19:38
begin
  var s: string;
  var i, k: integer;
  readln(s);
  try
    foreach c: char in s do
      k += Byte.Parse(c);
    writeln(k);
  except
    on System.FormatException do
        writeln('Введи число -_-');
    else writeln('Ошибка');
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика