Написать программу(с++) даны два числа. найти среднее арифметическое кубов этих чисел и среднее модулей этих чисел. исходные данные разместить на двух строках. выдать на печать информацию в виде: а) пропустить три строки б) в центре листа напечатать ответ в виде: среднее арифметическое кубов чисел x и y: (x^3+y^3)/2= среднее модулей чисел: (abs(x)*abs(y))/2= в) исходные данные x= y=

tural23 tural23    3   18.08.2019 12:20    15

Ответы
makeewaalexandra makeewaalexandra  05.10.2020 02:52
#include <iostream>
#include <math.h>
#include <cstdlib>
using namespace std;

int main() {
setlocale(LC_ALL, "Russian");
int x, y;
cout << "x=";
cin >> x;
cout << "y=";
cin >> y;
cout << "\n\n\n"
<< "СРЕДНЕЕ АРИФМЕТИЧЕСКОЕ КУБОВ ЧИСЕЛ X и Y:\n"
<< "(X^3+Y^3)/2="
<< ( ( pow(x,3) + pow(y,3) ) / 2 )
<< '\n'
<< "СРЕДНЕЕ ГЕОМЕТРИЧЕСКОЕ МОДУЛЕЙ ЧИСЕЛ:\n"
<< "(abs(X)*abs(Y))/2="
<< ( ( abs(x) * abs(y) ) / 2 )
<< "\n\n"
<< "ИСХОДНЫЕ ДАННЫЕ\n"
<< "X=" << x << '\n'
<< "Y=" << y << '\n'
<< "";
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика