tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Ниже записана программа
Ниже записана программа получив на вход число x эта программа печатает 2 числа a и b 2 и 72
var x, a, b: integer;
begin
readln(x);
a:=0; b:=1;
while x>0 do begin
a:=a+1;
b:=b*(x mod 10);
x:= x div 10;
end;
writeln(a); write(b);
end.
Nasteckay
1 29.05.2020 20:50
3
Ответы
semyanivskyilly
24.08.2020 22:46
Для нужного ответа можно ввести 89 или 98.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
андрей100500ый
19.02.2021 01:23
Написать программу на языке Pascal...
super12345167
19.02.2021 02:11
Доказать равносильность следующих формул х ⟶у и х & у х & y V x & y V x & y и х ⟶у кто знает как решить....
AbilfaizK
15.12.2020 13:27
Процесс выполнения операторов присваивания: :=6;ℎ:=106;:=∗ℎ При выполнении оператора :=6 в ячейку оперативной памяти компьютера с именем заносится значение..?..при...
помогитепж19
15.12.2020 13:27
Как называется процесс создания в программах трёхмерной графики дай 15 б...
Starfire234
15.12.2020 13:28
Выбери допустимые имена файлов. modem?.bmpOscience:??..ggbО |modem | **.ggb*modem\.ggbmodem.bmpOscience.ggb...
dkfur
15.12.2020 13:29
написать движение робота Кумир так что бы один код подходил ко всем файлам с циклом пока...
onkyyyyyyy
27.01.2021 13:41
Директор работал с катологом D: \Школа\Ученики\Адреса. Сначала он поднялся на 1 уровень вверх, затем спустился на 1 уровень вниз и попал в каталог *Успеваемость*,...
Амишка51
27.01.2021 13:41
Насколько важно выполнение поиска для исследования и анализа однотипных данных?...
masha90876
27.01.2021 13:41
1. Что такое интерфейс программы? 2. Из чего состоит интерфейс программы Python?3. Сколько правил выполнения арифметическихдействий мы знаем?...
Andrey3355
27.01.2021 13:39
Двоичные строки заданной длины По данному числу N выведите все строки длины N из нулей и единиц в лексикографическом порядке. Входные данные Задано единственное число...
Популярные вопросы
Форми ступенів порівняння можна утворити від усіх прикметників...
3
Запишите все числа кратные 5 удовлетворяющих неравенству 9 х 34...
2
Що означаю выслов олигархична держава...
3
Даю 40- ів до ть будь ласка...
1
Что или кто это Гачимучи ??? Что такое gym?...
2
У Андрея дома есть механические часы с боем отливающие удары по...
2
Переменной a присвоено значение 7. Что будет выведено на экран...
1
Порівняйте твірні та покривні тканини рослинного організму. Сравните...
3
Негізгі етістік бар сөйлемді тап. Дина ұстазына көмектесті.Дина...
1
Известно, что две параллельные прямые пересечены третьей прямой....
1
Для нужного ответа можно ввести 89 или 98.