tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти среднее арифметическое
Найти среднее арифметическое элементов целочисленного массива ,кол-во элементов 8
OlesyaKotova1
2 18.08.2019 12:10
3
Ответы
ульянаклимова1
05.10.2020 02:52
Program sr;
var
a: array[1..8] of integer;
i, s: integer;
avg: real;
begin
s := 0;
for i := 1 to 8 do
begin
write('a[', i, '] = ');
readln(a[i]);
s := s + a[i];
end;
avg := s / 8;
writeln('среднее: ', avg);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
soneta991
02.12.2020 18:48
Откройте файл , выполните задания, сохраните и пришлите на проверку преподавателю. Если у Вас установлен Office 2003, то здесь файл с заданием в соответствующем формате, а...
ераврлга
02.12.2020 18:48
сделать задание, заполнить аргоритм!...
aikab03
24.05.2019 07:00
Мне нужно мини сочинение на тему кто в кампьютере главнее оно начиналось так жили были клавионура монитор память и процессор жили они дружно пока нивозник спор кто из них главнее...
Аминочка8
24.05.2019 07:00
Переведите целые числа из десяти чиной системы счисления в двоичную: 74(10),121(10),2014(10)....
volkovhavoc
24.05.2019 06:50
Выведите на экран элементы последовательности an = an-1*d, a0 и d пользователем...
Методист228
24.05.2019 06:50
Взаимосвязь информатики и информации...
vipdana228
24.05.2019 06:50
Написать программу,выводящую в столбик значение квадратов целых чисел от 11 до 20 (паскаль)...
дазз
24.05.2019 06:50
Переведите десятичное число 609 в двоичную систему...
иринакодр
24.05.2019 06:50
Вкаких широтах формируется пояс низкого атмосферного давления?...
Ромчик55123
24.05.2019 06:50
Вычислите сумму чисел x и y, если x=77116, y=11018. результат представьте в двоичной системе счисления...
Популярные вопросы
5 ** Complete the sentences with words for food....
1
Укажіть градусну міру кута abc...
3
Один з кутів, утворених в результаті перетину двох прямих, на 30° більше...
1
Что даёт возможность нам утверждать, что в образе Ленского есть декабрист?...
3
За графіком швидкості руху тіла (див. рисунок) визначте: а) шлях, який подолало...
2
1.Визначте якої етнополітичної та етнокультурної проблеми НЕ існує (...
1
за 5 часов один продавец пирожков на вокзальной станции продал 175 пи рожков...
1
Плотность вещества может измеряться в кг/м3 или г/см3. 1кг/м3 = 1000 г/м3....
1
1. Наэлектризованное тело может вызвать в другом теле перераспределе- пенного...
3
179. Представьте, что конкурс Слово года проводится у нас, в Казахстане....
1
var
a: array[1..8] of integer;
i, s: integer;
avg: real;
begin
s := 0;
for i := 1 to 8 do
begin
write('a[', i, '] = ');
readln(a[i]);
s := s + a[i];
end;
avg := s / 8;
writeln('среднее: ', avg);
end.