tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,выводящую
Написать программу,выводящую в столбик значение квадратов целых чисел от 11 до 20 (паскаль)
vipdana228
3 24.05.2019 06:50
4
Ответы
Grayr2005
01.10.2020 10:30
for index := 11 to 20 do
begin
toWrite := index * index;
writeln(toWrite);
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
valeraitrva
16.02.2021 18:30
Какая информация может быть организована в табличной форме? Какие преимущества обеспечивает табличное представление информации ...
5класс75
16.02.2021 18:30
Упростите выражение F=(x∨z)&(x∨¬z)&(¬y∨¬z)...
SpecialCat
16.02.2021 18:30
Это вовсе не учеба, нужна Не очищается история браузера(safari)...
пахан50
16.02.2021 18:29
Как это сделать урок информатика ...
таня44448
16.02.2021 18:29
Задание на Phyton Перемножить все четные числа в диапазоне пользователя. Перемножить все не четные числа в диапазоне пользователя. Записать в массив все положительные/отрицательные...
nastyakolomiec1
16.02.2021 18:29
Створити свій клас Car() для опису автомобілів з 3 атрибутами. Надо зделать очень Потом буду и Вам...
rumtum
15.04.2020 16:19
Какая это командa? линейный,ветвистый или циклический...
roman5555554
15.04.2020 16:19
6. Видеоадаптер - это: 1. устройство, управляющее работой монитора; 2. программа, распределяющая ресурсы видеопамяти; 3. электронное энергозависимое устройство для хранения информации...
ралина35
15.04.2020 16:19
Выберите верные утверждения Укажите устройства которыми должен быть укомплектован компьютер для работы с мультимедийными продуктами: фотоаппарат, наушники,сканер,звуковая карта,видео...
tatyanakhmelev
15.04.2020 16:20
1. Файл раз¬ме¬ром 64 Кбайт передаётся через не¬ко¬то¬рое соединение со ско¬ро¬стью 1024 бит в секунду. Опре¬де¬ли¬те размер файла (в Кбайт), ко¬то¬рый можно пе¬ре¬дать за то же...
Популярные вопросы
Вшкольной библиотеке имеются учебники и . из них 30% составляет , а остальное...
1
Номер 4. найдите наибольший общий делитель (нод) чисел 36 и 45...
3
Вчетырехугольнике авсд , ав паралельно сд, ас=20 см,вд=10 см, ав=13см. диагонали...
1
Как растения могут быть использованы животными? надо 5 примеров. заранее большое...
1
Расположите в строку от 1 до 16 так, чтобы сумма любых двух соседних чисел была...
3
Найдите значение выражения ab/a-b при a=-3 ; b=-1 решите уравнение 10-7x=3-2(5x=1)...
2
Сколько звуков в слоах сон,що,я,дощ,джміль,щука,юнак,їжак,дзьоб,щит,ліс....
2
Сколько (примерно) страниц в рязанской кормчей ?...
2
Установи структурную формулу алкана содержащего только первичные и четвертичные...
3
Запишите числа в виде десятичной дроби 3/10 , 23/100 ,7/100 ,457/1000 ,9/1000...
1
begin
toWrite := index * index;
writeln(toWrite);
end;