Напишите программу так, чтобы она находила сумму первых n нечетных чисел. выполните трассировку программы в тетради. протестируйте программу на компьютере. напишите в паскале через while! s = 1 + 3 + 5 +7 + 9 +… +n

asdx1984 asdx1984    1   30.09.2019 20:50    1

Ответы
anya377 anya377  09.10.2020 06:17
Var x,s:integer;
begin
ReadLn(x);
while (x>0) do begin
s+=x;
x-=1;
end;
WriteLn(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика