Составьте программу: пользователь вводит 3 любых целых числа.найти: сумму,произведение,деление произведения на сумму этих чисел)

льоха7 льоха7    3   24.06.2019 11:20    2

Ответы
makksimgrechko makksimgrechko  19.07.2020 23:22
Var a, b, c, sum, proiz, del: real;
begin
readln (a, b, c);
sum:=a+b+c;
proiz:=a*b*c;
del:=proiz/sum;
writeln ('sum=', sum);
writeln ('произведение=', proiz);
writeln ('деление произведения на сумму=', del);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика