tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок-схему и
Составить блок-схему и написать программу вычисления суммы 5 чисел введённых с клавиатуры ,,
ДашинСамурай
1 24.06.2019 11:20
3
Ответы
помогите1178
19.07.2020 23:23
Program summa;
var
a,b,c,d,e,f:integer;
begin
Writeln('Введите 5 чисел : ');
readln(a,b,c,d,e);
f:=a+b+c+d+e;
writeln('Сумма чисел = ',f);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Maksim2553
31.08.2019 13:30
Блок-схема вычисления объема прямоугольного параллелепипеда...
polinka20042014
08.04.2020 23:15
ОЧЕНЬ НУЖНА ТОЛЬКО Что используют для построения, коррекции, сохранения и получения изображений?2. Для работы с какими типами изображений используют графический редактор...
васька58
08.04.2020 23:15
Який режим роботи з таблицею дозволяє вводити до неї данi?...
rrrrrrrrrrrrrrrrt
08.04.2020 23:15
напишите функцию, которая «разворачивает» десятичную запись числа наоборот, например, из 123 получается 321, и из 3210 – 0123. Именно функция( используется def, return)....
papapapapap
08.04.2020 23:16
Решите 3 и 4 задачу на языке паскаля пожайлуста...
eliza3108
08.04.2020 23:16
C++ Напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. Входные данные: Входная строка содержит три целых числа, разделённых...
лоххз
08.04.2020 23:16
№1. Определите значение переменной u после выполнения фрагмента программы. Решение показать с таблицы. Изобразите данный фрагмент программы на языке блок схем. u := 0;...
Zexory
08.04.2020 23:17
У исполнителя Альфа две команды, которым присвоены номера: прибавь 2 умножь на b b неизвестное натуральное число b 2 Выполняя первую из них, Альфа увеличивает число на...
443a
08.04.2020 23:18
(паскаль)Ввести з клавіатури масив з 5 елементів, знайти середнє арифметичне всіх елементів масиву Приклад: Введіть п ять чисел: 4 15 3 10 14 середнє арифметичне 9.200...
TheWalkingDeadTWD
08.04.2020 23:18
В одному полі бази даних можуть зберігатися дані тільки одного типу.1)погоджуюсь, 2) не погоджуюсь...
Популярные вопросы
Масса слона 5 тонн,его давление на землю 40 кпа. найдите площадь опоры...
1
Решить ! на улице цветной в ряд стоят: 5 домов синий красный жёлтый...
3
Опишите рисунок нашего времени чем заняты отец и сын? как их звали?...
3
Сложноподчиненное предложение» вариант 2 1 спишите предложения, расставляя...
2
Как разделить круг 3 линиями на 8 равных...
3
При нумерации страниц книги было использовано 204 цифры. сколько страниц...
1
Нравственные уроки в рассказе критики ...
1
Определить массу и импульс фотонов, излучаемых радиоприемником, работающим...
1
8. розв яжіть ( масові частки карбону, гідрогену в сполуці, відповідно,дорівнюють...
2
Характеристика элемента с порядковым номером 38. определите число электронов...
1
var
a,b,c,d,e,f:integer;
begin
Writeln('Введите 5 чисел : ');
readln(a,b,c,d,e);
f:=a+b+c+d+e;
writeln('Сумма чисел = ',f);
readln;
end.