Написать программу,решение следующей шуточной (использовать неполную форму) 1)эвм спрашивает: "сколько вам лет? " *если ответ меньше 18,то отвечает: "вы ребёнок" *если вам больше 18 но меньше 35: "вы молоды" *если вам больше 35 но меньше 100: "вы взрослый"

moiznaniya1112 moiznaniya1112    2   24.06.2019 11:20    1

Ответы
strongdodu strongdodu  19.07.2020 23:25
Program evm;
var
a:integer;
begin
Writeln('Сколько вам лет? ');
readln(a);
if a<18 then writeln('Вы ребёнок');
if (a>18) and (a<35) then writeln('Вы молоды');
If (a>35) and (a<100) then writeln('Вы взрослый');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика