Напишите программу на паскале, которая расчитывает имт при заданном росте и весе по формуле имт = масса (кг) / вес (м) ²

nuk5 nuk5    2   15.09.2019 18:20    2

Ответы
girlssss girlssss  07.10.2020 17:58
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (рост,вес):=ReadReal2('Введите рост в см и вес в кг:');
  Writeln('Ваш ИМТ равен ',вес/Sqr(рост/100):0:1)
end.

Пример
Введите рост в см и вес в кг: 170 60
Ваш ИМТ равен 20.8
ПОКАЗАТЬ ОТВЕТЫ
luba20144444444444 luba20144444444444  07.10.2020 17:58
Программа в приложении

Напишите программу на паскале, которая расчитывает имт при заданном росте и весе по формуле имт = ма
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика