Написать программу вычесления стоимости покупк,состоящей из нескольких тетрадей и токого же кол-во обложек к ним.ниже представлен рекамендующий вид экрана во время работы программы вычесления стоимости покупки введите исходные даные: цена тетради (руб)-2.75 цена карандаша(рую)-0.5 кол-во комплектов(шт)-7 стоимость покупки-22.75 руб!

kryakrya04 kryakrya04    3   18.05.2019 01:00    13

Ответы
maryavko1 maryavko1  11.06.2020 05:55

Program pr;
uses crt;
Var a,b,s:real;

       с:integer;
Begin
Write('цена тетради(руб)-');
read(a);
Write('цена обложки(руб)-');
read(b);
Write('кол-во комплектов(шт)-');
read(c);
s:=(a+b)*c;
Writeln('стоимость покупки-',s,' руб');
readln;
end.


Написать программу вычесления стоимости покупк,состоящей из нескольких тетрадей и токого же кол-во о
ПОКАЗАТЬ ОТВЕТЫ
peschanskaakris peschanskaakris  11.06.2020 05:55

Program Pokupka;

Uses crt;

var n:longint; {кол-во комплектов}

      b,c,i: integer; {цена 1 тетради и  1обложки соответственно} 

 

      price:real; {общая стоимость покупок}  

 

 

 

begin

     clrscr;

     write('Введите цену 1 тетради:');

     readln(b);  

    write('Введите цену 1 обложки :');

    readln(c);  

    write('Введите количество  комплектов :');

    readln(n); 

    price:=(b*n)+(c*n);

    writeln('Общая стоимость покупок: ',price:4:4); 

 

    readkey;                

end.   

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика