tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на pascal,
Напишите программу на pascal, которая по введенному возрасту определяет, к какой возрастной группе относится человек: ребенок или взрослый.
alexeymaksimov
1 17.08.2019 16:50
13
Ответы
igor4321tryutr
05.10.2020 01:16
Var a: ineger;
begin
write('Введите возраст: ');
read(a);
if a>=18 then writeln('Это ребенок');
else writeln('Это взрослый');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lovivirus1234
17.05.2021 19:40
1 задание: Тип, с максимальной ёмкостью до 12 тб 1.Флешки 2.Винчестеры 3.Карта памяти 4.Дискета 2 задание: тип, с максимальной скоростью чтения. флеш-память 1.До 8 Мб/с 2.До 96 Мб/с...
kdortskaya55
17.05.2021 19:35
Помагите с информатикой тест дурацкий я просто дам ссылку на него https://videouroki.net/tests/63691286/ скажите ответы вас)...
tsybizovaanya
07.05.2020 11:52
Для кодирования одного из цветов палитры служит двоичный код 00011. Сколько цветов содержит палитра?...
ЛеКи
15.06.2019 13:40
Составить программу который в предложение заменить букву а на б...
alyapareczkaya
15.06.2019 13:40
Паскаль abc. массивом. даны 2 произвольных множества символов. из первого выделить буквы. из второго выделить цифры. вывести их множество....
александр383
20.07.2019 07:40
Составьте, , две программы на паскале : 1. составить программу a=b*c/d 2. составить программу: нахождение площади прямоугольника....
AlecsandrPonkratov77
30.04.2020 15:23
Прочитайте заключение. Выделите главную мысль и выразите её в одном предложении....
еджика
30.04.2020 15:23
3.В прямоугольном треугольнике DCE с прямым углом С проведенабиссектриса EF, причем FC = 13 см. Найдите расстояние от точки F допрямой DЕ....
Elkahit
30.04.2020 15:23
Прочитать текст и придумать 3 во к тексту...
холера678
30.04.2020 15:23
Описать опыты: 1) семя полностью погружено в воду, 2) семя в темноте, 3) семя на свету, но не увлажнено. Прорастет или нет и почему? Сделать вывод о факторах, влияющих на прорастание...
Популярные вопросы
:составте небольшой рассказ, используя следущие слова: растение, выращенный, подросла,...
3
Что делают лыжники ) ) заранее ) )...
2
Дан прямоугольный треугольник mef(угол e=90градусов), с принадлежит me, d принадлежит...
2
Спільнокореневі слова до слова небо...
3
Подобрать слова с беглыми гласными к слову опушек...
2
Надо по русишу найти часть речи у слов в травинке,на травушке,у тропинки,на тропке,в...
1
Прочитайте слова.определите,какой частью речи каждое из них является. видеть,выработка,вести,деление,полоть,запасти,поливка,трясти,выключатель,слышать,ползти,кипение,везти,жужжание,полёт,гулять....
2
Втреугольнике abc угол c равен 90 градусов,ch-высота,ab=16,sin a=3: 4 ,найдите ah?...
3
Вiд пристанi одночасно у протилежних напрямках вiдiйшли 2 моторних човни. через...
3
Объём одного шара равен 2^3см, другого- 3^3см. найдите отношение площадей их поверхностей....
2
begin
write('Введите возраст: ');
read(a);
if a>=18 then writeln('Это ребенок');
else writeln('Это взрослый');
end.