tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте, , две программы
Составьте, , две программы на паскале : 1. составить программу a=b*c/d 2. составить программу: нахождение площади прямоугольника.
александр383
2 20.07.2019 07:40
4
Ответы
SanyaLe9
07.08.2020 10:30
1.
program qwer;
var a,b,c,d: real;
begin
read(b,c,d);
a:=b*c/d;
write(a);
end.
2.
program qwer;
var a,b,s: real;
begin
writeln('Введите стороны');
read(a,b);
s:=a*b;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Danyaizbanu
17.10.2020 19:44
Информатика 8 класс Быстро быстро...
emoe0zosixnc
17.10.2020 19:44
Сколько бит памяти занимает чёрно-белое изображение (без градаций серого) шириной 900 точек и высотой 9000 точек? Очень ...
magauovaalem1
17.10.2020 19:42
Устройство, с которого можно загрузить видео информацию на компьютер...
ПростоМиха
17.10.2020 19:42
1. Какие из приведенных предложений являются суждениями? а) Сколько вам лет? б) Узбекистан — независимая республика;в) Сегодня жаркий день; г) Выходя из класса, выключайте свет;д)...
Monimix
17.10.2020 19:38
В течении 25 секунд производилась запись звука в компьютере при частоте дискретизации 22,050 кгц и разрядности квантования 16 битами Определите информационный объем получившегося файла...
Lisova1
14.10.2020 17:55
Каково воздействие . Исходящего отэкрана компьютера?...
rgn123
14.10.2020 18:43
Каждый символ заменяется символом, находящимся на некоторое постоянное число позиций левее или правее него в алфавите. Какой это вид кодирования?...
mishishinatany
14.10.2020 18:56
Каково борьбы с негативнымипоследствиями для человеческого организма от использования компьютера?...
talipovskiyt
18.03.2022 16:14
Выяснить, делится ли положительное целое число на 4. Число может иметь до 30 цифр и задаётся массивом A из N цифр.Примечание: Число делится на 4, если две его последние цифры - нули...
Maxys365
18.03.2022 16:14
1.Напишите программу прерывание цикла с оператором continue? 2.Напишите код программы цикла while/ else/break? 3.Напишите программу вывода на экран таблицы умножения чисел от 1 до...
Популярные вопросы
Учимся решать жизненные . ситуация. миша отказывается маме.он говорит, что хозяйство-...
3
Какое последние предложение в рассказе помню я бывало няня...
2
Начерти и вырежи такие фигуры составь из них 1 треугольник 2 прямоугольник...
3
Напишите имена купюры республики казахстан на казахском...
2
Государство возникшее в начале 12 века а северной индии , называлось...
1
Что такое олицетворение, сравнение, монолог,диалог и метафора...
1
Сколько л хлора потребуется для взаимодействия 5,4 г алюминия?...
2
Составте предложения со словом: с налету,на скаку,по двое....
1
Решите 838 008 : 9 -410 960 : 8 = 1482 · 50 + 6 700 ·30 =...
3
Составьте из предложений текст. напишите заголовок 1.рыба ремень длинная и плоская....
2
program qwer;
var a,b,c,d: real;
begin
read(b,c,d);
a:=b*c/d;
write(a);
end.
2.
program qwer;
var a,b,s: real;
begin
writeln('Введите стороны');
read(a,b);
s:=a*b;
writeln(s);
end.