tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу который
Составить программу который в предложение заменить букву а на б
ЛеКи
2 15.06.2019 13:40
2
Ответы
котейка52
12.07.2020 17:41
Если на си то так
#include <string>
#include <iostream>
using namespace std;
int main()
{
string a="sadff112asssffaabb";//наша строка
for(int i = 0 ; i < strlen(a) -1; i++)
if (a[i] == 'a' )
a[i] = 'b';
cout << a;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mokeevayulichk48
31.08.2019 07:30
Напишите программу,в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор,пока не будет введён ноль) и и подсчет суммы.введённых положительных чисел.используйте...
Confident23
31.08.2019 07:30
Элементы массива, информатика, 9 класс. заполнить массив кубами 10 натуральных чисел и посчитать сумму первых 7 элементов массива. , , нужно....
Sofa22Bas
13.03.2019 18:59
Решить : из двух массивов a и b из 10 случайных чисел сформировать третий массив c, каждый элемент которого равен сумме аналогичного элемента массива a и b. ...
liza45683liza
05.08.2019 15:00
Скорость передачи данных через adsl- соединение равна 256000 бит/с. через данное соединение файл размером 3,5 мегабайта. определите время передачи файла в секундах...
BlackJuice
05.08.2019 15:00
Категории изображения, с которыми оперирует word, подготовленные с других программ: выберите один ответ: диаграммы рисунки формулы графические объекты...
t11o
05.05.2020 11:54
Дані словесный алгоритм. Сколько конструкций ветвлення в нем использовалосьСиноній мори.1. Установить нален ексто Пеева2. Установить Ваканини чемые3. Подать до числаВ...
Olegbro364682
05.05.2020 11:54
Блок-сызба Псевдобкод-сызба Python программалау тілінде-сызба Срлчноо...
liana5101
05.05.2020 12:16
Дано дійсні позитивні числа a, b, с, d. З ясувати, чи можна прямокутник зі сторонами а, Ь вмістити всередині прямокутника зі сторонами c, d так, щоб кожна зі сторін...
котик957
05.05.2020 12:17
Как можно вывести на печать прект в программе Scratch?...
soonmin
05.05.2020 12:17
Скажите как решить нужно написать программу в виде Основной алгоритм: Вс алгоритм:...
Популярные вопросы
За карандаши заплатили 18 рублей , а за такое же количество фломастеров...
1
Выполни сложение столбиком покажи переход десятка из разряда единиц...
3
:при стоимости бананов 50 руб./кг население готово потреблять данный...
3
Решить (5x-2)^2-15 (4x-1)^2+9x^2...
3
Решить.паскаль1)найти сумму целых двузначных чисел. 2)найти произведение...
3
Познакомьтесь с планом а затем опираясь на него придумайте рассказ...
2
Две прямые 2x+y-7=0 и 2x+5y-7=0 а) б) параллельны в) перпендикулярны...
1
Легонько,легковой,залегать,облегчить.какое слово лишнее?...
2
Обьем сообщения составил 32 кбайта. на одной странице помещается...
2
Какая погода была 1 января в благовещенске...
1
#include <string>
#include <iostream>
using namespace std;
int main()
{
string a="sadff112asssffaabb";//наша строка
for(int i = 0 ; i < strlen(a) -1; i++)
if (a[i] == 'a' )
a[i] = 'b';
cout << a;
}