Написать программу объявить массив из 10 целых чисел заполнение массива осуществить с клавиатуры печать массива в столбик. напишите программу !

слышала слышала    2   03.12.2019 14:10    39

Ответы
maksgibert61 maksgibert61  10.10.2020 18:08

var i:integer;

a:array [1..10] of integer;

begin

for i:=1 to 10 do

begin

write('a[',i,'] = ');

readln(a[i])

end;

writeln('Массив');

for i:=1 to 10 do

writeln(a[i])

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика