tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на с++
Написать программу на с++ сравнения введеного символа с а,s,d,j,e через оператор switch
daaaasha2018
2 13.09.2019 07:00
1
Ответы
lehfrb
10.08.2020 19:02
#include "stdafx.h"#include <cstdlib>#include <iostream>int main(){ char c; std::cin >> c; switch (c) { case 'a': std::cout << "vveden simvol a"; break; case 's': std::cout << "vveden simvol s"; break; case 'd': std::cout << "vveden simvol d"; break; case 'j': std::cout << "vveden simvol j"; break; case 'e': std::cout << "vveden simvol e"; break; default: std::cout << "vveden drygoi simvol"; break; } system("pause");}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zhenya2902
22.08.2019 21:00
Каким является данный список? а.маркирование в.нумерованным с.уровневый d.смешанным...
АнжеликаАнгелочек
21.07.2019 00:40
Найди лишнее десятичное число и зачеркни. 23, 53, 73, 37,83 17, 20,21,37,99 40, 44, 48, 88, 42...
NazarKlakovych28
21.07.2019 00:40
40 1. заданы коэффициенты квадратного уравнения a, b и с. составить бса решения квадратного уравнения, начав рассуждения со сравнения d 0. 2. заданы три неравных числа a, b...
мамаТВ
21.07.2019 00:40
Написать программу в паскале(тема циклов) и блок схему : для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных....
aarmen020
21.07.2019 00:50
Написать программу в паскале(тема циклов) : для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных...
sweetcarpet258
21.07.2019 00:50
Автомат получает на вход четырёхзначное десятичное число. по полученному числу строится новое десятичное число по следующим правилам. 1. вычисляются два числа — сумма первой...
HICKOinc
21.07.2019 00:50
Начал изучать питон 14 лет дошел до цикла while : последовательность состоит из натуральных чисел и завершается числом 0. определите индекс наибольшего элемента последовательности....
НеизвестныйНикнейм
21.07.2019 01:00
Скорость передачи данных через wap -соединение равна 128 000 бит/с. передача файла через данное соединение заняла 1 минуту и 20 секунд. определите размер файла в килобайтах....
syromyatnikov05
21.07.2019 01:00
1. напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов....
samojlenko15
21.07.2019 01:00
Что такое алгоритм? два-три примеоа алгоритма,изученных вами в школе....
Популярные вопросы
Результаты поиска для фразы укажите какие из перечисленных простых веществ...
3
Завтра к/р , выполните действие 2c ( c - b ) - ( c - 3 ) ( c + 3 )...
2
15 предложений по present continuous...
3
Высота облицовочной плитки 2 дм,ширина 1 дм .высота стены 2 м,длина 3 м.сколько...
1
Коля и таня рыбкины вместе с родителями собираются посетить санкт-петербург....
3
Груз массой 200 г подвешенный к пружине совершает колебания с частотой 4гц.чему...
3
Почему мамая называли или называют темником?...
1
Измерьте плотность мыла.для этого используйте кусок мыла прямоугольной формы....
3
2-метилпентил-3 составить 2изомера, 2-гомолога...
3
Втреугольнике mnk медианы mp и ne пересекаются в точке о и равны 12 см и...
1