tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале(тема циклов) : для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных
aarmen020
1 21.07.2019 00:50
6
Ответы
dmolodozhnikovp02gx5
30.08.2020 20:55
Var a,n,s,i : integer;
begin
writeln('Число чисел');
readln (n);
s:= 0;
for i:=1 to n do begin
readln(a);
if (a mod 2 <>0) and (a>0) then s:= s+a;
end;
writeln (s) ;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
златагирко
23.03.2020 17:46
Пусть y0 = 0; yk = (yk-1 + 1)/(yk-1 + 2), k = 1, 2, … Дано действительное число ε 0. Найти первый член yn, для которого вы- полнено yn – yn-1 ε. Необходимо написать код для...
мария22228
23.03.2020 17:56
Миша готовится к ЕГЭ по информатике. Сейчас он изучает задачу A4, в которой описывается работа с масками файлов:Для групповых операций с файлами используются маски имён файлов....
emy2512
23.03.2020 18:00
Дан фрагмент программы, обрабатывающий двумерный массив А размером 10Х10. Чему равна сумма элементов массива после заполнения этого фрагмента программы?...
seregapomogite
23.03.2020 18:01
Написать программу, при которой с клавиатуры вводится 2 числа и если первое из них положительное, то находится сумма этих чисел, если отрицательное - разность. Программу записать...
Wika201720062006
23.03.2020 18:09
Cоставить блок схему. 1. Вычислить площадь грани, площадь полной поверхности и объем куба по заданному значению длины ребра этого куба. 2. Вычислить длины сторон a, b, c прямоугольного...
krusher77
23.03.2020 18:19
Составьте программу которая имитирует движение летающей тарелки из левого нижнего в правый верхний угол.в паскале...
13semiy
23.03.2020 18:22
Что лутче айфон 8 плюс или айфон хр?...
fawnsvalley
23.03.2020 18:31
К какому виду программного обеспечения можно отнести редактор презентаций, медицинскую экспертную систему, тестирующую программу, программу компьютерного моделирования?...
morfisleep
23.03.2020 18:38
Как поменять IMEI в модеме Мегафон М150-2 без АТ команд с ними не получается, я уже пробовал мой модем новый и с АТ командами не получается) подскажите хочу поставить симку...
azarenkov409
23.03.2020 18:46
Вот программа Программа { пока( не база ) } вперед(1); вправо ; посади; вперед(1); посади ; вперед(1); посади; влево; вперед; { } и выходит ошибка. Исправьте и объясните!...
Популярные вопросы
Даны координаты векторов a→ и b→.Определи координаты векторов a→+b→ и b→−a→.a→{27;9};...
1
1. The student had to read it twice, ... ? a) had he b) hadn t he c) did...
1
Вариант 41) Исследовать и построить график функции y= 7-х – 2x^22) Найти...
3
До ть вирішити завдання по геометрії!...
2
Переместите круглые модули с числами на кольца космической Станции так,...
2
Установите соответствия между категориями населения и их характеристиками....
2
При полном делении ядер, содержащихся в 1 г урана, выделяется столько же...
3
Есть смелые?))Трикутник КАВ і паралелограм АВСD мають спільну сторону АВ...
3
Основания трапеции, в которую можно вписать окружность, равны 14 см и 18...
3
Складіть сюжетний план новели «Дари волхвів» О. Генрі...
2
begin
writeln('Число чисел');
readln (n);
s:= 0;
for i:=1 to n do begin
readln(a);
if (a mod 2 <>0) and (a>0) then s:= s+a;
end;
writeln (s) ;
end.