Написать программу, при которой с клавиатуры вводится 2 числа и если первое из них положительное, то находится сумма этих чисел, если отрицательное - разность.
Программу записать в двух формах: на языке блок-схем и на языке Паскаль.​

seregapomogite seregapomogite    3   23.03.2020 18:01    1

Ответы
отличникиии отличникиии  12.10.2020 03:04

Объяснение:

program a1;

var a, b, s:integer;

begin

readln(a, b);

if a>0

 then s:=a+b

 else s:=a-b;

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика