Написать программу в паскале(тема циклов) и блок схему : для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

мамаТВ мамаТВ    3   21.07.2019 00:40    7

Ответы
vikaoskina1 vikaoskina1  23.09.2020 01:16
Program kek; Var a, c:integer; Begin c:=0; a:=1; While a<>0 do begin Writeln('Вводите целые числа. Когда закончите - введите "0"'); Readln(a); If (a>0) and (a mod 10 = 1) then do begin c:=c+a; end; End; Writeln(c); End. Вроде так. Нет возможности проверить.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика